Hacking Acekard 2i compatible with DSi LL (XL)

twiggs462

Member
OP
Newcomer
Joined
Aug 9, 2007
Messages
7
Trophies
0
XP
84
Country
United States
Does anyone know if the Acekard 2i is compatible with the new DSi LL system that came out in Japan? Thanks for the heads up
 

geoflcl

Permanent GBAtemp Newbie
Member
Joined
Jan 18, 2009
Messages
1,375
Trophies
0
Age
29
Website
loganderb.in
XP
511
Country
United States
Yep, it's a mystery.

Though, if I were to guess, I'll bet none of the carts will work as of current. After all, there's no point in having a flashcart-killing firmware update that doesn't kill the flashcarts.

Give 'em time, and there will be solutions, just like the big, fat 1.4 update.
 
D

Deleted-167431

Guest
200911201641050327.jpg

On the JP it's 1.4J
tongue.gif
.
 

tyrran

Well-Known Member
Newcomer
Joined
May 17, 2008
Messages
84
Trophies
0
XP
360
Country
United States
twiggs462 said:
Side of meh said:
On the JP it's 1.4J
tongue.gif
.

Maybe I should just import one then... that pic seems like proof to me. Anyone else out there to confirm this?

Confirmed. I picked one up for the wife yesterday and tested it before wrapping it up for X-Mas. Acekard2i works like a dream.
 

YayMii

hi
Member
Joined
Jun 24, 2009
Messages
4,916
Trophies
0
Age
26
Location
that place
XP
738
Country
Canada
It works.
The DSi XL uses the same hardware as the normal DSi.

But if Ninty releases 1.5 before the XL releases stateside, then there's chances it won't work (with the 1.5).
 

scrtmstr

Well-Known Member
Member
Joined
Aug 20, 2009
Messages
839
Trophies
0
Location
the Netherregions!
Website
Visit site
XP
105
Country
Netherlands

Jakob95

I am the Avatar
Suspended
Joined
Jan 15, 2009
Messages
4,344
Trophies
0
Age
27
Location
New York City
XP
265
Country
United States

EnnEss

Banned!
Banned
Joined
Dec 13, 2009
Messages
191
Trophies
0
XP
3
Country
United States
I think Nintendo's gonna take their time in building firmware 1.5 because well... Most flashcards load up as Danny Phantom, so I don't think Nintendo will be able to differentiate between flashcards and the original Danny Phantom game. And besides, the DSi XL is out in the USA on March 28 if I heard correctly which is pretty soon. I doubt Nintendo will make an update by then.
 

Maurice0404

Member
Newcomer
Joined
Mar 7, 2010
Messages
7
Trophies
0
XP
77
Country
yes the DSi XL works perfectly with Acekard AKAIO 1.5 firmware unofficial ............there is a link on this site to the nds file you need to run, to reformat your flash card using your old dslite first..........a.k.a dannyfantom hack.

i use one with a 16Gb card with the games split into 3 sections so that the folder sizes are kept below 8Gb which cause errors if not.
Good luck
yaywii.gif


I just need to learn now how to play movies on it.
 

Sumea

Disco Ninja Frog
Member
Joined
Aug 16, 2008
Messages
1,583
Trophies
1
Age
30
Location
Turku
XP
901
Country
Finland
The post above is confusing, but as I understand I can translate to this:
YES IT WORKS (wooop)

I am using AKAIO 1.5 (should be using 1.5.1 by the way...)

There is the Acekard 2i updater file for firmware 1.4 compability (dannyfantom hack etc.)

If you have DSi in 1.4 already, you need a DSlite for it (otherwise, DSi in firmware 1.3 is good enough)
 

Erroneus

New Member
Newbie
Joined
Jan 31, 2008
Messages
2
Trophies
0
XP
73
Country
Yeah Acekard works without problems in DSi XL. I'm using one with AKAIO 1.5.1. Off course the acekard has to be updated to work with 1.4 firmware, which is standard on the DSi XL.

... it works
 

kleptodathief

Well-Known Member
Newcomer
Joined
May 19, 2009
Messages
89
Trophies
0
XP
24
Country
United States
so if i don't do that danny phantom 1.4 update i won't get this new dsi XL to work with acekard 2i?

i don't have any older dsi or ds lite units to do the update
frown.gif
 

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: See ya later