Acekard 2i black screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by hahaha1234, Aug 10, 2016.

  1. hahaha1234
    OP

    hahaha1234 Member

    Newcomer
    38
    1
    Sep 15, 2015
    Netherlands
    Hello

    The moment I start my acekard all I see is a black screen. It used to work but I think that it stopped working after I updated Reinand to Luma. I don't know if it's bricked or something. Does someone knows how to fix this?
    (I've got a O3DS with 10.30e emunand and 9.2.0e sysnand)

    Thanks
     
  2. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,311
    5,233
    May 27, 2016
    United States
    New York
    WHy haven't you updated your emunand to the latest version? If you are using luma, it should be fine. Just use the lastest luma build :)
     
  3. hahaha1234
    OP

    hahaha1234 Member

    Newcomer
    38
    1
    Sep 15, 2015
    Netherlands
    I've got the latest version of Luma and I'm probably going to switch emunand with sysnand to save some space. I haven't touched my 3ds in two months.
     
  4. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,311
    5,233
    May 27, 2016
    United States
    New York
    You will have to install a9lh to do that before you can keep using luma on sysnand
     
  5. hahaha1234
    OP

    hahaha1234 Member

    Newcomer
    38
    1
    Sep 15, 2015
    Netherlands
    I've already got a9lh
     
  6. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,311
    5,233
    May 27, 2016
    United States
    New York
    oh so then why still use emunand? :P
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,299
    5,324
    Mar 17, 2010
    Norway
    Alola
    Are you using a boot manager? Read: https://github.com/AuroraWright/Luma3DS/wiki/FAQ-and-Troubleshooting (at the top)
     
  8. hahaha1234
    OP

    hahaha1234 Member

    Newcomer
    38
    1
    Sep 15, 2015
    Netherlands
    I think the reason was safety, sometimes I'm trying new stuff and then I mess everything up. And no I don't use any boot managers.
     
  9. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,311
    5,233
    May 27, 2016
    United States
    New York
    Well if your using luma then there shouldn't be any risk, also it should work, unless the flashcart is just broken. I used acekard 2i back in 2008 when i had NDS Lite and it was awful, i needed to put folded paper into the cart slot and behind the contact connectors cause it didn't fit properly into the system and was the only way i can use it. It doesn't work anymore. Lot of reaons why i bought multiple flashcarts, But i dunno. Luma should not be effecting the NDS capibiliy.
     
  10. cots

    cots GBAtemp Fan

    Member
    492
    319
    Dec 29, 2014
    United States
    I use Luma3DS + a9lh and my Acekard2i works just fine on my N3DS XL.
     
  11. hahaha1234
    OP

    hahaha1234 Member

    Newcomer
    38
    1
    Sep 15, 2015
    Netherlands
    I see the icon (narnia icon) so I assume it works. maybe it has something to do with the bootloader.
     
  12. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,311
    5,233
    May 27, 2016
    United States
    New York
    Try a different console if it works, like DSI or something similar.
     
  13. hahaha1234
    OP

    hahaha1234 Member

    Newcomer
    38
    1
    Sep 15, 2015
    Netherlands
    I don't own a DSI but I do own a DS lite and it didn't worked either :(
     
  14. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,311
    5,233
    May 27, 2016
    United States
    New York
    Then is likely damaged. So that could be the problem. You said it loads the cart right? Are the flashcart files on the Sd card working, could be corrupted or missing. Maybe even. Micro sd card, try a different one, You should self test and examine possible problems at least.
     
  15. hahaha1234
    OP

    hahaha1234 Member

    Newcomer
    38
    1
    Sep 15, 2015
    Netherlands
    It somehow loaded :) now only a system file is missing screen. easy to fix. THANKS!