Acekard 2i and updating

Discussion in 'Acekard' started by Darkflame.fire, May 13, 2009.

  1. Darkflame.fire
    OP

    Darkflame.fire Member

    Newcomer
    48
    0
    Feb 15, 2009
    United States
    Arlington,TX
    if i update my dsi will acekard wont work anymore on it?
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    1.3 any is confirmed to have all flash carts working. If you mean later then only time will tell.
     
  3. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    Go ahead and upgrade to 1.3U. All "i" cards still work.
     
  4. jesterscourt

    jesterscourt Not Brad.

    Member
    2,179
    65
    Jan 3, 2007
    United States
    According to system menu there is an update beyond 1.3U available. I'm certainly not going to be the first to try it.
     
  5. Blythe31

    Blythe31 GBAtemp Regular

    Member
    183
    0
    Apr 15, 2009
    United States
    Los Angeles

    and later on, btw this is in the 1.4.1 PROPER thread page 10, it was a simple problem with his loaders, and things were up and running fine.
     
  6. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    There is no 1.4, yet. If you choose to update from the system menu, it will ALWAYS say there is an update available even though there isn't. You can test this by going into the DSiWare store. If there is really an update availabe it will prompt you to Accept or Cancel the update.
     
  7. jesterscourt

    jesterscourt Not Brad.

    Member
    2,179
    65
    Jan 3, 2007
    United States

    Ah, thanks for the heads-up. Yeah, still no trouble accessing the DSi Shop, so I guess 1.3U is the latest and greatest for the time being.
     
  8. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    I heard that 1.4J had been released on Neowin, but I'm not sure. I would have heard elsewhere if that was the case, but I haven't so I don't believe. Googled it and nothing there either.