Acekard 2i & 3DS....

Discussion in 'Acekard' started by theweAve, Sep 27, 2012.

Sep 27, 2012

Acekard 2i & 3DS.... by theweAve at 3:24 PM (1,834 Views / 0 Likes) 7 replies

  1. theweAve
    OP

    Newcomer theweAve Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    96
    Location:
    Oh-Hi-Oh
    Country:
    United States
    I currently have my acekard 2i working on my DS. I am looking to get a 3DS & want to be sure my DS games & card will work in the 3DS?

    Sorry for a repeat topic....thx!!
     
  2. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    Acekard 2i doesnt currently work on 4.4.0-10 which is the latest 3ds firmware
     
  3. theweAve
    OP

    Newcomer theweAve Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    96
    Location:
    Oh-Hi-Oh
    Country:
    United States
    So it will work on previous firmware versions?
     
  4. pokefloote

    Member pokefloote GBAtemp Addict

    Joined:
    Mar 20, 2009
    Messages:
    2,670
    Country:
    United States
    Yes, but it will never be updated to work on newer firmwares. There are new hardware checks by Nintendo that can't be passed by an acekard update. :c
     
  5. theweAve
    OP

    Newcomer theweAve Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    96
    Location:
    Oh-Hi-Oh
    Country:
    United States
    This would be for my son & I have no need for this to be online. So as long as I don't connect it to the internet, it won't update.

    Does this affect some 3DS games from playing?

    I guess, I don't want to buy a new card.
     
  6. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Some 3DS games will force an update before you can play them.
     
  7. theweAve
    OP

    Newcomer theweAve Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    96
    Location:
    Oh-Hi-Oh
    Country:
    United States
    OK. Thx for the help!!!!
     
  8. lovenintendo

    Newcomer lovenintendo Newbie

    Joined:
    May 8, 2012
    Messages:
    8
    Country:
    United Kingdom
    yes, it can just compatble with v4.3.0-10
     

Share This Page