Acekard 2i 1.4 version

Discussion in 'Acekard' started by domingap, Jan 5, 2010.

  1. domingap
    OP

    domingap Newbie

    Newcomer
    4
    0
    Jan 5, 2010
    United States
    Hello,

    This is my first time here. Could anybody help me on getting this fix?. My son updated his DSi to 1.4 Version and now i get that Error Message that i guess everybody had got it after apgrade.

    I just bought a new Acekard 2i but i'm stuck. how can i find a compatible sofware for 1.4 version. I really appreciated
    Thanks, in advanced.

    [​IMG]
     
  2. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    if you have a dslite or a original ds, you can update the acekard by putting the update file on your microsd, and inserting your acekard into your dslite/original. then run the update and put it in the dsi and it should say danny phantom: urban jungle.
     
  3. domingap
    OP

    domingap Newbie

    Newcomer
    4
    0
    Jan 5, 2010
    United States
    I acually dowload a and copy to the ds card but still the same error. Do i have to run any other application to make it work or just copy the update file to the sd card and that't it?
     
  4. TheDestroyer

    TheDestroyer GBAtemp's Official Keyblade Masterâ„¢

    Member
    587
    1
    May 5, 2009
    United States
    My Destroyed Village
    This thread may help. Read:

    http://gbatemp.net/index.php?showtopic=174529
    http://gbatemp.net/index.php?showtopic=174523


    And Here's a video that will teach you how to update your acekard 2i cart:

    http://www.youtube.com/watch?v=PSyJmJGAGt8

    You need to run the application. Hence, you need another DSi which is below 1.4 OR DS Lite/ DS Phat to run the application that you just downloaded.