About update- 11.2 fw

Discussion in '3DS - Flashcards & Custom Firmwares' started by Galerox, Nov 11, 2016.

  1. Galerox
    OP

    Galerox GBAtemp Regular

    Member
    109
    12
    Dec 13, 2014
    Mexico
    I have a 3ds with cfw 11.0 and the luma3ds version 5.5

    I wonder if I need to update to 11.2 fw to be able to play the new pokemon game

    Also the starupdater is still useful to update luma ?

    does a9hl works weel with 11.2 ?

    And sorry I haven't been able to read the updates/stuff
     


  2. proflayton123

    proflayton123 悲しみ

    Member
    5,620
    2,064
    Jan 11, 2016
    Japan
    日本
    You can freely update to 11.2 on A9LH~

    Star Updater does work, the latest Luma build is 6.5 iirc.

    It does~
     
  3. Galerox
    OP

    Galerox GBAtemp Regular

    Member
    109
    12
    Dec 13, 2014
    Mexico
    Thanks for the quick response , just to confirm I just have to go to config. and update it directly right?

    I forgot is there a difference betweem arm9 and a9hl ?
     
  4. proflayton123

    proflayton123 悲しみ

    Member
    5,620
    2,064
    Jan 11, 2016
    Japan
    日本
    update to latest build, being 6.5 iirc, update config, and you're safe to update using system settings :)

    arm9 is one of the 3ds security processors, A9LH is the exploit used also known as a "coldboot" hax~
     
  5. brentblend

    brentblend Advanced Member

    Newcomer
    83
    27
    Oct 25, 2016
    United States
  6. Galerox
    OP

    Galerox GBAtemp Regular

    Member
    109
    12
    Dec 13, 2014
    Mexico
  7. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    You already have a9lh. This will update it.
     
  8. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,361
    1,102
    Apr 28, 2016
    United States
    World of ruin
    Updating a9lh is literally pointless unless you wanna use no sd luma, or 3dsafe. All it does is allow for larger payloads. The old versions work just fine.

    Starupdater is discontinued, use lumaupdater instead.
     
  9. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    I would recommend everyone to update to sdless as a failsafe even if it seems pointless.
     
    Quantumcat likes this.
  10. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,361
    1,102
    Apr 28, 2016
    United States
    World of ruin
    Only thing that would do is let u play cart games if your sd slot breaks.
     
  11. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    Yes but it is better then your system being a brick right?
    Also some people use CFW legally (AKA dump their carts to .cia for portable sake)
     
    Quantumcat likes this.
  12. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,361
    1,102
    Apr 28, 2016
    United States
    World of ruin
    Personally, id rather just get the sd slot repaired in that situation... but to each their own. I didnt install a9lh to play retail carts.
     
  13. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
    Some people want a cfw to convert their carts to .cia.
    You keep that carts though.
    In case you sd slot breaks or sd card gets lost you have something to do until you get a new one/repaired.
     
    Quantumcat likes this.
  14. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,361
    1,102
    Apr 28, 2016
    United States
    World of ruin
    Bruh... I get what you're saying. You don't need to keep explaining it to me. Like I said, to each their own.
     
  15. brentblend

    brentblend Advanced Member

    Newcomer
    83
    27
    Oct 25, 2016
    United States
    You should already have a9lh.

    This will just update a9lh, and luma. It was also give you a chance to have sdless booting if you want it as a security measure.
     
  16. Galerox
    OP

    Galerox GBAtemp Regular

    Member
    109
    12
    Dec 13, 2014
    Mexico
    Thanks a lot guys !

    So it's safe to go on 11.2 , is the online mode is still available with the cfw ?
     
  17. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,628
    2,969
    Mar 16, 2012
    United States
    Yes.
     
    Galerox likes this.
  18. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,361
    1,102
    Apr 28, 2016
    United States
    World of ruin
    Just remember to update luma also.
     
  19. Quantumcat

    Quantumcat Dead and alive

    Member
    9,913
    5,229
    Nov 23, 2014
    Australia
    Canberra, Australia
    Makes sense to me. It's like someone saying they won't keep a spare tyre in their car because they'll "just get it fixed" if they get a flat. And if they're in the middle of the desert...? Likewise what if you're on holiday. No 3DS for you for a long time.
     
  20. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,361
    1,102
    Apr 28, 2016
    United States
    World of ruin
    If you send a 3ds out for repairs, you won't have it anyway..... You have to drive or tow a broken car. Sorry, but that was a bad metaphor.
     
    Last edited by MadMageKefka, Nov 12, 2016