1. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    hey guys i was just going to ask how exactly do you have to update these flashcards to make them work on your latest 3DS firmware?! well like i read in some places that you have to update your flashcard bfor using it :wtf: and my question is what if ur 3DS is on latest FW do you just have to update your fashcard ? i heard itll become useless if you use it on a 3DS which the flashcard cant cope with its FW. do you update by launching the flashcard in the 3ds? and what is it that u must absoultely not do .to not make the flashcard defect?*and i didnt understand the thing where they say do not update your system before updating your flashcard what does that mean sorry im to noob* thanks in advance.
     
  2. oliver queen
    This message by oliver queen has been removed from public view by Costello, Jun 4, 2013.
    May 22, 2013
  3. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    awright thanks guys <3
     
  4. Gabelvampir

    Gabelvampir Free Mars!
    Member

    Joined:
    Mar 17, 2009
    Messages:
    455
    Country:
    Germany
    If a flashcard is blocked by a 3DS firmware update, you can't update it on this 3DS any more. You can't damage your flashcard with that (so far), but you also cannot use it in any form any more.
    So if you don't have a DS or DSi (to make the update on them) you will have to buy a pre-patched flashcard and every time when a new update is released you will have to check if it blocks flashcards (most of them do) and wait with updating until there is a new firmware for your flashcard. Then you'll have to update the flalshcard and THEN update the 3DS, not the other way around.
    If you have an old DS or DSi you want to keep you could save yourself some headache.
     
    leonmagnus99 likes this.
  5. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    @Gabelvampir hallo was geht !*frage um die R4i Karte* ich kann etwas deutsch, will das dus halt schnell liest bin nur etwas kuriouss sorry for my bad german ! XD anyway bro *now english* lets say i have 2 3ds's one XL and the OG i keep original always to the system i have now its 5.1*so i can update the flashcard using this OG 3ds!* and lets say i update my XL , and i am currently using the R4i on my OG 3ds and i want to play it on my XL BUT since i updated its FW i need to update the R4i using the og right !? c: and after that i can just simply plug the flashcard in the XL and run it all good yah?
     
  6. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
  7. chrisluna413

    chrisluna413 GBAtemp Fan
    Member

    Joined:
    May 13, 2013
    Messages:
    402
    Country:
    United States
    i have this flashcard. i guess its good, but it sucks that i cant play pokemon black 2. SDHC seems to be promising with most games.
     
  8. Gabelvampir

    Gabelvampir Free Mars!
    Member

    Joined:
    Mar 17, 2009
    Messages:
    455
    Country:
    Germany
    Hallo, keine Sorge ich hab schon schlimmeres deutsch gesehen.
    You are right, if you have 2 3DS (XL) and you have one with older firmware that can still run your flashcard, you can update it on that 3DS, so you can use it on your 3DS with newer firmware again. You just to have to take care not to update both 3DS to a firmware of which you don't know if it can still use your flashcard.
     
    leonmagnus99 likes this.
  9. LurkerA

    LurkerA ㊣New3DS
    Member

    Joined:
    Apr 8, 2010
    Messages:
    298
    Country:
    United States
    You might have to re-format your MicroSD card (set the sector size > 8K) since "the Poke Monster W/B" game size is too large to run...
     
  10. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    vielen dank kumpel.
     
  11. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    guys a friend sent me this card.. look here http://www.r4isdhc.com/rtswhite/ <<< that one supposedly he preflashed it BUT it gives me an Error when i start it :C ummh says error has occured turn off your system by holding power button... how to fix...??
     
  12. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    i tried ,i downloaded the firmware put it in the memory and run the flashcard still error
     
  13. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    i downloaded the kernel and the firmware upgrade from here http://bbs.r4isdhc.com/forum.php?mod=viewthread&tid=665&extra= i put the rpg folder in root and i have a _DS menu.dat file in root and the firmware update called fwUpdate_V5.05.nds <<< and i run the game card it still gives error. *my 3DS system FW is on 5.1*
     
  14. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    So did you actually run fwUpdate_V5.05.nds on an older DS model?

    Because you can't run a firmware update on a 3DS that has blocked an R4 already. You will need an older DS.
     
  15. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    well bro, my 3ds is on FW 5.1.... and yes i tried the v5.05 , but i have this for example 4.5_1.45fwUpdate_V5.06.nds it says v5.06 but read the first letters 4.5 ?
     
  16. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    anyway i just now downloaded the latest version for the flashcard i own, its 5.1 update for my 5.1 system.. i guess i have to use a nds to update the kernel *sigh*
     
  17. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    You don't need an older model to update the kernel, simply replacing the files on the MicroSD works.
     
  18. leonmagnus99

    OP leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,678
    Country:
    Iraq
    ill post a pic of my flashcad pls help me out look here bro this exactly this flashcard is what i own http://www.r4isdhc.com/download_white_new2013/
    pls link me to the correct files .. i hope i can make it run on my 5.1 3DS on the website u can see it tells u it supports 5.1 now .. help ! thanks
     
  19. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    No, it says it supports 4.5.x

    The 5.x notes are for a NEW cart they put out, not yours.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - flashcards,