Able to downgrade to 4.0?

Discussion in 'Wii - Hacking' started by comet77, Nov 21, 2009.

Nov 21, 2009

Able to downgrade to 4.0? by comet77 at 10:56 PM (915 Views / 0 Likes) 6 replies

  1. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    Is it safe to downgrade from 4.2U to 4.0U using the downgrader on a LU70
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    whats the point of downgrading?
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    yes its safe

    lu64+ cannot go 3.3 or below

    what downgrader are you talking about?
     
  4. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    I will be using the "Custom IOS Downgrader v1.2" of course. Waninkoko is the best.
     
  5. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
  6. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    you can use Firmware Downgrader v1.11Mod1.24 by atilla or even dop-ios mod v8
     
  7. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    DOP-IOS Mod v8 is easiest. Stay away from cIOS Downgrader, it'll brick your wii if used on any boot2v4 system ("LU64+", or anything with official 4.2).

    There really is no reason to downgrade. If you just want to use old HBCs or something, there's a preloader/startpatch hack to remove the anti-homebrew protection in 4.2.
     

Share This Page