A9LH Luma3DS O3DS Suddenly won't get past the splash screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by KoopaTroopa311, Jul 19, 2016.

  1. KoopaTroopa311
    OP

    KoopaTroopa311 Member

    Newcomer
    19
    10
    May 4, 2016
    United States
    Hi Everyone - first question here :)

    So I went to go play my 3DS tonight and it suddenly black screens.

    What happens is I turn it on, and I get my Luma3DS splash screen (I can still access EmuNAND9, Luma3DS settings, etc). After it gets past this screen - it just goes black.

    I last turned it on about 2 nights ago. I booted up FreeShop, downloaded MHG, played it for about 10-15 minutes, and then I shut it down. I haven't been playing around with any sensitive files so I'm not really sure what's really going on.

    I do have NAND backups so all is not lost and I'm not panicking, but I'd rather see if there's a solution where I don't have to resort to restoring the NAND.

    Any help is appreciated. Thanks! (Also, sorry if this has been answered before - I couldn't find anything on this.)

    [EDIT] After the Monster Hunter Gen. download, it really got me close to the end of my MicroSD card storage capacity. I'm not sure if that effects anything, but I figure I'd mention it.
     
    Last edited by KoopaTroopa311, Jul 19, 2016
  2. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,318
    2,237
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    I'm pretty sure that is a softbrick which will require NAND restore. BUT just to see I do have a couple questions
    1. Is this on sysNAND or emuNAND
    2. What settings are enabled in Luma (hold select while booting to see)
     
  3. KoopaTroopa311
    OP

    KoopaTroopa311 Member

    Newcomer
    19
    10
    May 4, 2016
    United States
    1) sysNAND
    2) I have Autoboot SysNAND, SysNAND is updated, Force A9LH detection, Show current NAND..., Show GBA boot screen..., Enable Splash screen with no screen-init.

    Thanks for your help. Do you have any idea what could've caused this?

    [Edit] It JUST randomly decided to go back into the 3DS menu. I'm still not sure whats going on. Maybe my SD card port is failing? I would say the problem is solved but uhh... I don't think I did anything.
     
    Last edited by KoopaTroopa311, Jul 19, 2016