A9LH Luma Black screen on boot

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mike_77712, Aug 27, 2016.

  1. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    124
    6
    Apr 7, 2016
    United States
    So i used the star updater to update to the newest version of luma and now my al9h3ds wont even boot just sits at a black screen any ideas? kinda new to the a9lh scene
     
  2. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    124
    6
    Apr 7, 2016
    United States
    bump
     
  3. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,781
    1,088
    May 31, 2013
    Belarus
    Caves
    Delete the arm9loaderhax.bin from the root of the sd and delete the "bak" extension from the original arm9loaderhax.bin.bak you had before updating. Try it again but dont use the nightly version,

    Also, if you are on V2 a9lh try deleting the "firmware".bin if you have one in the payloads folder, if you have updated from 5.5 to 6.1 but the try the 1st one I mentioned first.
     
  4. Sasori

    Sasori GBAtemp Maniac

    Member
    1,341
    778
    Jan 28, 2015
    United States
    Does this happen at every boot? I know Luma can fail to boot every once and a while. This happens to me about 1/50 boots.

    If it happens every time then load the backup that star updater created and try again

    EDIT: Restore your backup this was caused by a bug with star updater. Once you have your system on again remove star updater and use luma updater instead
     
    Last edited by Sasori, Aug 27, 2016
  5. Inochi.no.Zenmai

    Inochi.no.Zenmai GBAtemp Regular

    Member
    180
    100
    Jun 1, 2013
    United States
    StarUpdater is downloading a broken build from the developer's site. Use LumaUpdater or download the .7z from your PC
     
  6. Viri

    Viri GBAtemp Maniac

    Member
    1,184
    1,063
    Sep 13, 2009
    United States
    Hah, I had the same issue. I deleted arm9loaderhax.bin and Luma3ds.dat. I downloaded the latest version off the Luma site, still black screened, so I removed the Luma3ds.dat file, and it worked again.
     
  7. Viri

    Viri GBAtemp Maniac

    Member
    1,184
    1,063
    Sep 13, 2009
    United States
    Hah, I posted that, and now I am once again doomed with a black screen of death!