Hacking A9LH Luma Black screen on boot

Mike_77712

Well-Known Member
OP
Member
Joined
Apr 7, 2016
Messages
187
Trophies
0
Age
25
XP
641
Country
United States
So i used the star updater to update to the newest version of luma and now my al9h3ds wont even boot just sits at a black screen any ideas? kinda new to the a9lh scene
 

retrofan_k

Well-Known Member
Member
Joined
May 31, 2013
Messages
2,068
Trophies
1
Location
Caves
XP
2,370
Country
Belarus
Delete the arm9loaderhax.bin from the root of the sd and delete the "bak" extension from the original arm9loaderhax.bin.bak you had before updating. Try it again but dont use the nightly version,

Also, if you are on V2 a9lh try deleting the "firmware".bin if you have one in the payloads folder, if you have updated from 5.5 to 6.1 but the try the 1st one I mentioned first.
 
D

Deleted User

Guest
So i used the star updater to update to the newest version of luma and now my al9h3ds wont even boot just sits at a black screen any ideas? kinda new to the a9lh scene
Does this happen at every boot? I know Luma can fail to boot every once and a while. This happens to me about 1/50 boots.

If it happens every time then load the backup that star updater created and try again

EDIT: Restore your backup this was caused by a bug with star updater. Once you have your system on again remove star updater and use luma updater instead
 
Last edited by ,

Viri

Well-Known Member
Member
Joined
Sep 13, 2009
Messages
3,837
Trophies
2
XP
5,858
Country
United States
Hah, I had the same issue. I deleted arm9loaderhax.bin and Luma3ds.dat. I downloaded the latest version off the Luma site, still black screened, so I removed the Luma3ds.dat file, and it worked again.
 

You may also like...

General chit-chat
Help Users
    x65943 @ x65943: java is the only right option