A9LH black screen on boot help

Discussion in '3DS - Flashcards & Custom Firmwares' started by m37r01d, Aug 28, 2016.

  1. m37r01d
    OP

    m37r01d GBAtemp Regular

    Member
    118
    20
    Sep 12, 2009
    United States
    hey guys, im trying to install A9LH on my sisters O3DS
    i followed the latest version of Plailect guide, i started on 8.1
    i got up to part 3 when i restore my nand backup, then deleted the 0000008f folder and just get a black screen.
    i made sure i DO NOT have a firmware.bin file in the luma folder
    i am still able to boot into D9, I also tried the test arm9loaderhax.bin and pressed "A" and the system does power down, so i know it is not bricked.
    i reread the guide and i followed everything correctly (to my knowledge) but still cant get it to boot.
    any ideas to point me in the correct direction to get this thing booting would be much appreciated
     

    Attached Files:

    • 3ds.jpg
      3ds.jpg
      File size:
      241.3 KB
      Views:
      39
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Try booting with the SD card taken out.
     
  3. m37r01d
    OP

    m37r01d GBAtemp Regular

    Member
    118
    20
    Sep 12, 2009
    United States
    without the SD card the power led lights up for a split second then turns off
     
  4. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Do you have another SD card?
     
  5. m37r01d
    OP

    m37r01d GBAtemp Regular

    Member
    118
    20
    Sep 12, 2009
    United States
    not at the moment
    im downloading the 9.2 ctrtransfer files now
    is it ok to flash these over the nand restore of my 8.1 nand image?
     
  6. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Could you try moving the Nintendo 3DS folder onto your PC from the SD (thus deleting it from the latter), then booting with the card inserted?
     
  7. Clector

    Clector GBAtemp Advanced Fan

    Member
    954
    228
    Mar 15, 2016
    Bangladesh
    Not here
    Try restoring again a backup if you get Decrypt9 to boot.
     
  8. m37r01d
    OP

    m37r01d GBAtemp Regular

    Member
    118
    20
    Sep 12, 2009
    United States
    removed the nintendo 3ds folder, same issue :-(

    — Posts automatically merged - Please don't double post! —

    restoring now from my backup again

    — Posts automatically merged - Please don't double post! —

    restored backup, same issue, going to try 9.2 ctrtransfer over my 8.1 restore
     
    SomeGamer likes this.
  9. m37r01d
    OP

    m37r01d GBAtemp Regular

    Member
    118
    20
    Sep 12, 2009
    United States
    9.2 ctrtransfer fixed the issue :-)
    thanks for all the help guys, i hope this helps anyone with the same issue
     
  10. Clector

    Clector GBAtemp Advanced Fan

    Member
    954
    228
    Mar 15, 2016
    Bangladesh
    Not here
    Good that you fixed it, saying so why you deletd the 0000008f folder?
     
  11. m37r01d
    OP

    m37r01d GBAtemp Regular

    Member
    118
    20
    Sep 12, 2009
    United States
    im not sure what you are asking,
    why did i delete that folder? the guide said to.
     
  12. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    That's the theme cache AFAIK. It helps solving menuhax-related problems.
     
  13. Clector

    Clector GBAtemp Advanced Fan

    Member
    954
    228
    Mar 15, 2016
    Bangladesh
    Not here
    Yes, I know but if he was in 8.1.0-X delete it don"t do much, because only New 3DS Japan 8.1.0-0 Firmware have themes, mostly I don"t read the guide you said so I don"t know why it is done and I only was curious to know the reason really.
     
    Last edited by Clector, Aug 28, 2016
  14. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    236
    55
    Dec 19, 2014
    Wait just a second. Go to your System Settings then go to Nintendo DS Wireless Connections.

    If it freezes, then post an issue here: https://github.com/Plailect/Guide/issues/412 Because two guys did the same thing you did and Plailect is trying to find the cause of this problem.