Hacking A9LH and Updates Question

Omegadrien

Well-Known Member
Member
Joined
Nov 4, 2015
Messages
1,716
Trophies
0
Location
Pokéland
XP
646
Country
France
Last edited by Omegadrien,

Skeet1983

Well-Known Member
OP
Member
Joined
Apr 22, 2012
Messages
3,572
Trophies
1
Age
39
Location
Somewhere, out there...
XP
3,076
Country
United States
Download: https://github.com/AuroraWright/Luma3DS/releases
Install: https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-Upgrade
------------------------------------------------------------------------------------------------------------------------
If you're lazy: https://github.com/astronautlevel2/StarUpdater/releases

I read the install link you provided, unsure how to update...

Update: Wait a sec, can I just use the lumaupdater.cia that is in the following section of the A9LH guide?:

Section VI - Finalizing setup
 
Last edited by Skeet1983,

Skeet1983

Well-Known Member
OP
Member
Joined
Apr 22, 2012
Messages
3,572
Trophies
1
Age
39
Location
Somewhere, out there...
XP
3,076
Country
United States
Then use star updater (the "lazy" link).

If, on the luma3ds config menu (select button on the 3ds boot), you're on 6.0, it's ok to update.

edit: to update luma3ds, just replace the arm9loaderhax.bin file.

Wait a sec, can I just use the lumaupdater.cia that is in the following section of the A9LH guide?:

Section VI - Finalizing setup
 

JordenNixNix

Well-Known Member
Member
Joined
Feb 11, 2012
Messages
233
Trophies
0
XP
274
Country
Belgium
Yes first update luma, then update via system settings.


I have a quick question about updated A9hl sysnand as well.

Does gateway still works on an updated sysnand (+ updated emunand)? I already followed the guide to let gateway works on A9hl v2. I just need to be sure.


Since some cfw protect the firm partition. Does that mean if I update, I still have acces to 9.2 - 10.7 exploits? Like downgrading that was blocked in 11.0? Just like the previous question, just need to be sure.
 
Last edited by JordenNixNix,

Skeet1983

Well-Known Member
OP
Member
Joined
Apr 22, 2012
Messages
3,572
Trophies
1
Age
39
Location
Somewhere, out there...
XP
3,076
Country
United States
Yes first update luma, then update via system settings.


I have a quick question about updated A9hl sysnand as well.

Does gateway still works on an updated sysnand (+ updated emunand)? I already followed the guide to let gateway works on A9hl v2. I just need to be sure.


Since some cfw protect the firm partition. Does that mean if I update, I still have acces to 9.2 - 10.7 exploits? Like downgrading that was blocked in 11.0? Just like the previous question, just need to be sure.

I would like to know the answers to your questions also... :)
 

Omegadrien

Well-Known Member
Member
Joined
Nov 4, 2015
Messages
1,716
Trophies
0
Location
Pokéland
XP
646
Country
France
Since some cfw protect the firm partition. Does that mean if I update, I still have acces to 9.2 - 10.7 exploits? Like downgrading that was blocked in 11.0? Just like the previous question, just need to be sure.
With a 11.0 sysnand + a9lh setup, the only way to have full arm9 access is to use arm9loaderhax (so on the 3ds boot), but you can also downgrade the sysnand to 9.2, or use a 9.2 emunand.

Yep, with luma3DS, you can downgrade, even on 11.0. CFW. Indeed, CFW patches the arm9 and arm11.
For homebrews, just use the homebrews launcher cia.
 
Last edited by Omegadrien,

Skeet1983

Well-Known Member
OP
Member
Joined
Apr 22, 2012
Messages
3,572
Trophies
1
Age
39
Location
Somewhere, out there...
XP
3,076
Country
United States
If future games require a higher firmware and I need to update, would Gateway still work? I know I need to update luma3ds before updating in 3ds system settings menu. Wanted some clarification on this. Thoughts appreciated :)
 

Omegadrien

Well-Known Member
Member
Joined
Nov 4, 2015
Messages
1,716
Trophies
0
Location
Pokéland
XP
646
Country
France
If future games require a higher firmware and I need to update, would Gateway still work? I know I need to update luma3ds before updating in 3ds system settings menu. Wanted some clarification on this. Thoughts appreciated :)
Ahem... Gateway... :mellow:
If you want to play a new game: use the sysnand luma3DS cfw, and install the cia game.
If you want to use your gateway, then, install the gateway cfw into an emunand, and don't update it until the gateway team say all is OK.
All i know is just that you must never update the sysnand in gateway mode...

Correct me if i'm wrong....:bow:
 

Skeet1983

Well-Known Member
OP
Member
Joined
Apr 22, 2012
Messages
3,572
Trophies
1
Age
39
Location
Somewhere, out there...
XP
3,076
Country
United States
I moved my emunand onto sysnand during a9lh install. How do I make sure I don't update the wrong nand? In sysnand it says 11.0 or whatever, and in gateway mode it says gw 11.0 or whatever... Clarification on this appreciated. :)


Sent from my iPhone using Tapatalk
 

Omegadrien

Well-Known Member
Member
Joined
Nov 4, 2015
Messages
1,716
Trophies
0
Location
Pokéland
XP
646
Country
France
I moved my emunand onto sysnand during a9lh install. How do I make sure I don't update the wrong nand? In sysnand it says 11.0 or whatever, and in gateway mode it says gw 11.0 or whatever... Clarification on this appreciated. :)


Sent from my iPhone using Tapatalk
Don't update the sysnand in gateway mode. If you want to use gateway, i recommend you to use an emunand just in case.
On the luma3ds config menu, check the "Show current NAND in system settings" option. This way, you will see the "sys 11.0.0" instead of "ver. 11.0.0), and you are sure to be in luma3ds cfw, and not gateway or "OFW".

ps: and why do you use gateway? XD
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtube.com/shorts/ZKBs7smCDlA?feature=share