a9lh 3ds won't boot "arm9loaderhax.bin"

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheGreek Boy, Sep 28, 2016.

  1. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
    i need some help , my 3ds xl won't boot "arm9loaderhax.bin" just loads the mini cfw from the nand
    i'm on 11.1 sysNAND can't access installed cias. i have NAND backup, what can i do?
     


  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    run safea9lhinstaller from homebrew launcher and reinstall a9lh using plailect's guide steps
    https://github.com/Plailect/Guide/wiki/Updating-arm9loaderhax
     
  3. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
  4. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
  5. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    use the homebrew launcher to run safea9lhinstaller, and follow the steps regarding safea9lhinstaller
     
  6. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
    i can't boot safea9lhinstaller from homebrew launcher
     
  7. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
    what can i do guys?
     
  8. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
    ??

    — Posts automatically merged - Please don't double post! —

    ?
     
  9. Aletron9000

    Aletron9000 3DS Master

    Member
    1,539
    415
    May 10, 2016
    United States
    3DS ARM9 CPU
    maybe try another entrypoint
     
  10. mashers

    mashers Stubborn ape

    Member
    3,837
    5,153
    Jun 10, 2015
    Kongo Jungle
    What A9LH payload did you install?
     
  11. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
    i can't remember
     
  12. mashers

    mashers Stubborn ape

    Member
    3,837
    5,153
    Jun 10, 2015
    Kongo Jungle
    Well there aren't many choices. If it's got mini CFW then it's probably shadowNAND. If you check the GitHub page here, you'll see that ShadowNAND boots /homebrew/3ds/boot.bin. So perhaps you need to put the safea9lhinstaller payload there.

    https://github.com/RShadowhand/ShadowNAND
     
  13. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,023
    2,222
    Mar 8, 2012
    United States
    If you can't "access installed cias", that means you don't actually have a mini CFW in NAND; you upgraded while using a CFW that doesn't have FIRM protection.

    EDIT: For clarification, both ShadowNAND and Aurora Wright's A9LH Mini CFW have signature check patches and FIRM write protection.
     
    Last edited by GerbilSoft, Sep 28, 2016
  14. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
    no no it was the payload that boot without sd card, but my 3ds was working perfect about 3 months now
     
  15. mashers

    mashers Stubborn ape

    Member
    3,837
    5,153
    Jun 10, 2015
    Kongo Jungle
    Yes, and ShadowNAND is one of those payloads which boots without SD card. So you need to try putting the a9lh payload in the location where ShadowNAND expects it to be.
     
  16. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
    no i was using that payload
     
  17. Thaulos

    Thaulos GBAtemp Regular

    Member
    172
    24
    Aug 24, 2016
    Bedfordshire
    Check the guide you used and make sure the file is on the sd card
    and the sd is in the right format
     
  18. mashers

    mashers Stubborn ape

    Member
    3,837
    5,153
    Jun 10, 2015
    Kongo Jungle
    I thought you said you didn't know which payload it was? Well, if you're really using that payload then /arm9loaderhax.bin should work. If it doesn't boot that, then something is wrong with your A9LH in NAND. Or there's a fault with your SD card.
     
  19. TheGreek Boy
    OP

    TheGreek Boy GBAtemp Advanced Fan

    Member
    655
    193
    Jan 9, 2016
    Greece
    Behind you.
    i tried my 2d's sd card but same problem
     
  20. mashers

    mashers Stubborn ape

    Member
    3,837
    5,153
    Jun 10, 2015
    Kongo Jungle
    Then the problem must be your A9LH installation in NAND.
     
  21. osaka35

    osaka35 Instrucional Designer

    Member
    1,682
    1,182
    Nov 20, 2009
    United States
    Silent Hill
    What happened before the freak out? Did you update anything? run anything new? add/delete anything to the sd card? any errors or problems occur around the same time? Or was it just running smoothly, you turned it off normally, then when you turned it on next, your stuff didn't work?
     
    Last edited by osaka35, Sep 28, 2016