Hacking A lot of questions about 3.55 Slim with MM

scorpiotaisho

Harmoknight
OP
Newcomer
Joined
Mar 25, 2013
Messages
57
Trophies
0
XP
236
Country
Chile
I bought an used PS3 OFW 3.55 with Multiman 2.06 (or sth like that).

AFAIK, I can only play games that are compatible with OFW3.55 or have been fixed to work with it.
But -as example- how can I play games that requiere highter OFW?
And how can I fix my games to work with it?

Also, is it recommendable to update Multiman trough it's update menu?
O I should uninstall it and install a CFW?

I don't really know how all this work...

Thanks in advance!
 
D

Deleted User

Guest
Just install a 4.70 CFW and you can play all games without the need to resign.

You can update MM from the menu or as a downloaded PKG.
 

scorpiotaisho

Harmoknight
OP
Newcomer
Joined
Mar 25, 2013
Messages
57
Trophies
0
XP
236
Country
Chile
Just install a 4.70 CFW and you can play all games without the need to resign.

You can update MM from the menu or as a downloaded PKG.
You mean, like installing a 4.70 CFW AND using MM?
I tried updating multiman says: "Error ocurred while contacting the update server! Please try again later"

Also, what CFW would you recommend?

Again, thanks!
 
D

Deleted User

Guest
Yes. There's no reason to stay on OFW 3.55 - that's only because the system requires OFW 3.55 before you can install CFW.

You might as well delete your MM - 2.06 is really old.

Multiman PKG CEX: http://store.brewology.com/ahomebrew.php?brewid=24

Rebug 4.70 Cobra is fine

Go to www.rebug.me look for the following below. Disconnect your PS3 from the internet, remove any discs from the drive and rename the PUP file to PS3UPDAT.PUP and put on a flash drive under the folder USB:/PS3/UPDATE and update from the XMB. After it finishes and reboots, you should be on 4.70 Rebug (you'll know right away as you'll get the Rebug splash instead of the PS3 logo. Be careful to not leave discs in the drive, discs mounted through Multiman, or the internet on as it will update you to OFW.

4.70.1_REX_Link.zip
1.0 KiB
4330 Downloads
 

scorpiotaisho

Harmoknight
OP
Newcomer
Joined
Mar 25, 2013
Messages
57
Trophies
0
XP
236
Country
Chile
Yes. There's no reason to stay on OFW 3.55 - that's only because the system requires OFW 3.55 before you can install CFW.

You might as well delete your MM - 2.06 is really old.

Multiman PKG CEX: http://store.brewology.com/ahomebrew.php?brewid=24

Rebug 4.70 Cobra is fine

Go to www.rebug.me look for the following below. Disconnect your PS3 from the internet, remove any discs from the drive and rename the PUP file to PS3UPDAT.PUP and put on a flash drive under the folder USB:/PS3/UPDATE and update from the XMB. After it finishes and reboots, you should be on 4.70 Rebug (you'll know right away as you'll get the Rebug splash instead of the PS3 logo. Be careful to not leave discs in the drive, discs mounted through Multiman, or the internet on as it will update you to OFW.


REBUG 4.70.1 REX EDITION
4.70.1_REX_Link.zip
1.0 KiB
4330 Downloads


How do I delete the old MM? Right from the XMB?
Or should I format the PS3 HDD or restore it to factory settings?

Also, after I install the Rebug CFW, install the new Multiman, and load a game from the HDD, I HAVE to unmount it before I turn off the console?
 

Pedeadstrian

GBAtemp's Official frill-necked lizard.
Member
Joined
Oct 12, 2012
Messages
3,964
Trophies
2
Location
Sandy Eggo
XP
3,596
Country
United States
How do I delete the old MM? Right from the XMB?
Or should I format the PS3 HDD or restore it to factory settings?

Also, after I install the Rebug CFW, install the new Multiman, and load a game from the HDD, I HAVE to unmount it before I turn off the console?
No, you need to make sure you don't have a disc in the drive while updating. After that you put one back in. And you can uninstall MM from the XMB.
 

scorpiotaisho

Harmoknight
OP
Newcomer
Joined
Mar 25, 2013
Messages
57
Trophies
0
XP
236
Country
Chile
Oh, ok!
I installed the CFW and the new MultiMan pkg, but now it doesn't load any game.

EDIT:
I tried with IrisMAN and it only loads the games that don't have "BD-EMU" under them. What could it mean?

EDIT2:
I changed from Cobra to BD in IrisMAN and everything worked OK. Thank you both!
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/Do6zdDvMBSI?feature=share +1