A lil help.

Discussion in '3DS - Homebrew Development and Emulators' started by Jacklack3, Oct 27, 2015.

  1. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,494
    1,914
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    So im trying to reinstall themehax and i was going to use browserhax but then a message said "to use the browser you must update". So should i update? Am i stuck? im using 10.1.0-27U
     
  2. 730

    730 Professional Shitposter

    Member
    465
    376
    Apr 2, 2015
    Argentina
    turn off wifi

    — Posts automatically merged - Please don't double post! —

    OH WAIT A MINUTE. I'm getting that too which I wasn't getting 30 minutes ago. We might or might not be fucked.
     
  3. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,494
    1,914
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    that kinda wont work. I cant load it either way. I need wifi to load the webpage to use browserhax.
     
  4. Josephvb10

    Josephvb10 The Pokémon guy

    Member
    532
    384
    Aug 26, 2009
    Lumiose City
    Wait what? You now need to update to use the browser? that hasn't happened before, right?
     
  5. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,494
    1,914
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
     
    730 likes this.
  6. Jacklack3
    OP

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,494
    1,914
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    This is basically us.