A lil' help please :)

Discussion in 'Wii - Hacking' started by Dinz, Jan 12, 2009.

  1. Dinz
    OP

    Dinz Newbie

    Newcomer
    1
    Jan 12, 2009
    Hello all.

    This is my first topic, and i feel kinda noobish for making this one. But it's cus i'm not quite sure if i'm right or wrong.

    So here we go:

    I have gotten myself a Nintendo Wii - Running FW 3.0E

    I have installed the HBC via the Twilight hack

    Now here's my question.

    After installing the HBC i then have to install the backup loader etc. Right? as the HBC is just making me not having to do the Twilight hack everytime?

    Do i need to upgrade my FW version before doing so? Do you recommend it, if so, which one is preffered?

    As far as I've understood i don't need an internet connection (on the Wii) to install backup loader or upg/downg FW?

    Wasn't quite sure where to post it, so please move it to the right forum if this is not the one. [​IMG]

    Regards!

    ~Dinz
     
  2. mcj

    mcj GBAtemp Fan

    Member
    2
    Nov 21, 2005
    United States
    Yes HBC means you don't have to do the Twilight hack everytime. Other than that sorry, i'm gonna be rude (again): search!
     
  3. djtaz

    djtaz PM's Full - Wadder Me

    Member
    1
    Sep 21, 2008
    Theres a guide in my signature - take a look - also check out the issues and answers thread in red
     
  4. Dinz
    OP

    Dinz Newbie

    Newcomer
    1
    Jan 12, 2009
    #2 - Forgot to add that I've already written several posts and guides. But was still unsure. Sorry bout my noobish questions.

    #3 thanks a bunch mate. Will have a look [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice