A few questions concerning Freakyhax

Discussion in '3DS - Homebrew Development and Emulators' started by LucaP, Nov 21, 2016.

  1. LucaP
    OP

    LucaP Member

    Newcomer
    19
    2
    Nov 21, 2016
    Brazil
    I had homebrew before on my old 3ds that I forgot how I got, but after it broke i'm with a New 3DS, with the firmware being 11.2.0-35. I managed to get hold of a Freakyforms Deluxe copy, and here it says that Freakyhax includes my version, however, when I try to get the payload it only goes up to 11.1? And the newest Freakyhax also is only avaiable to the 11.1 version?
    If I download them, will they work on my sytem? Sorry if it's a silly question or if i'm posting in the wrong place.