A few more problems

Discussion in 'Wii - Backup Loaders' started by Wizerzak, Apr 20, 2011.

Apr 20, 2011

A few more problems by Wizerzak at 4:50 PM (1,512 Views / 0 Likes) 8 replies

  1. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    I'm back with a few more problems.

    Firstly, I'm using CFG usb loader on a 4.3E wii with an external WD 1T hard drive (in port 0). Hacked using Modmii.

    First problem:
    Often (about 50% of the time) when I try to load a game it crashes and says:

    Eception (DSI) occurred
    *insert lots of numbers*

    Reloading in 60 seconds

    Then it reboots the Wii (after 1 min). But if i go onto the game again and click play it works fine, seems almost random.


    Second problem:
    I've just backed up my retail disc of SSBB using Cfg USB Loader, no errors etc. But when I try to play it it gets to the main menu and says:

    Please insert the Super Smash Bros. Brawl game disc

    and the other weird thing about that game is that it seems to take longer to load than my original copy.
     
  2. Geridian

    Newcomer Geridian Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    53
    Location:
    Germany
    Country:
    Germany
    It would be very nice for all supporters to know which cIOS you have installed on your Wii.

    To do so, please post a sysCheck log: http://www.wiihacks.com/homebrew-applicati...2-0-1-beta.html

    It would be very nice to know which version of the usb loader CFG you are using, too ...

    Other games on your USB HDD work properly?
     
  3. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    sysCheck log:
    Warning: Spoilers inside!

    CFG usb loader version: 68b

    It happens on every loaded from usb drive but, as i said before, not every time about 40-50% .
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    This is the problem. Please install IOS249 with another base, the best is base IOS56.
     
  5. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    OK... I used Modmii so someone might want to tell xflak that. Anyway, probably a really n00b question but how would you go about reinstalling that?
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    Start modmii, I Agree, 4, 249d2x56, D, Y.
    A new wad called cIOS249[56]-v21d2x3.wad in the COPY_TO_SD/WAD folder will be created, install it using a wad manager.
     
  7. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    Thank you so much. It worked and fixed both problems (I tested a few times). Hopefully that should fix the freezing I've had on some games as well.

    I guess this topic can be closed/locked now.

    Thanks again.
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    FYI, cIOS249[56]-v21d2x3.wad is modmii's recommended cIOS249, not cIOS249[58]-v21d2x3.wad... not sure why u have the base 58 version installed. If I had to guess, I think u had both 249 wads saved to your WAD folder, and then u bulk installed them all, and the last one to be installed woulda been the base 58 version, and it overwrote the recommended base56 cIOS249.
     
  9. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    Ahh OK, that probably was what happened. BTW nice sig [​IMG]
     

Share This Page