a bit annoyed

Discussion in 'Supercard' started by aaaaa, Dec 9, 2008.

Dec 9, 2008

a bit annoyed by aaaaa at 11:43 AM (810 Views / 0 Likes) 4 replies

  1. aaaaa
    OP

    Newcomer aaaaa Member

    Joined:
    Nov 24, 2008
    Messages:
    27
    Country:
    Turkey
    I just got my supercard ds one v3, and all games seem fine.... but my EDGE card not only has quiker bootup and runs roms quiker, ive been experiencing lag on the fmv sequence of castlevania. I am using a Sandisk Ultra with 10mb/s read speed so that shudnt be a problem... any help [​IMG]
     
  2. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    874
    Country:
    United States
    Format the card to FAT16 if 4gb and below, set the manual speed of the mem card to 28, don't forget to 'save menu' or the setting won't apply, not even once. Now highlight the game and press 'x' and open the patch options, untick all options except 'patch save' and then hit the 'save' icon... now the intro should run properly.

    Or launch it from the DSTT or Y's menus via the tripple OS.
     
  3. aaaaa
    OP

    Newcomer aaaaa Member

    Joined:
    Nov 24, 2008
    Messages:
    27
    Country:
    Turkey
    thanks it worked when i changed sd speed to 28 and unchecked the "patch speed" box. thanks alot [​IMG]
     
  4. zlac

    Newcomer zlac Advanced Member

    Joined:
    Jun 24, 2007
    Messages:
    63
    Country:
    Croatia
    Yeah, "patch speed" should do the trick, only "problem" is that you can't use real time save without it.
    If RTS is not a problem, then there is no problem!:D
     
  5. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    874
    Country:
    United States
    Just for info...

    Game plays fine with advanced options on, only that start menu vid lags slightly.
     

Share This Page