A big problem with my R4 or SD card? Please help!!!

Discussion in 'R4 DS' started by andy3457, Feb 20, 2009.

  1. andy3457
    OP

    Newcomer andy3457 Newbie

    Joined:
    Feb 20, 2009
    Messages:
    2
    Country:
    United Kingdom
    Well, I have been having a problem with my R4 card, When i boot up my R4/DS it has alot of weird files called things like  TCTá.
    ,  TCTá., :vtv¹,.TT, :vtv¹,.TT, ¦╦Ã██Ó┤Ç.Ï╠─, ¦╦Ã██Ó┤Ç.Ï╠─, dTV.}tt, dTV.}tt, ÈÈÐÈË£¼.ÈÈÈ, ÈÈÐÈË£¼.ÈÈÈ, ÈÓÈÌÈÈÈÈ.ÌÈÈ, ÈÓÈÌÈÈÈÈ.ÌÈÈ - These are the folders then when i try and open them on my computer it says they are not accessable and I can't delete them from my SD card...Is there any way to resolve this problem?! if so can you give me a link on how to fix it or give me a little talk on how to do it,

    Thank's for all your help

    Andy
     
  2. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Have you got an R4 SDHC?
     
  3. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    if you see those characters on your PC, you're most likely missing the East Asian language pack.
    You could always try to format your microSD card and just start over with v1.18 / YSMenu firmware.
     
  4. andy3457
    OP

    Newcomer andy3457 Newbie

    Joined:
    Feb 20, 2009
    Messages:
    2
    Country:
    United Kingdom
    Thank's for your help, I'm Greatful [​IMG]!!!! I'm formatting the SD card now, I'll get back to you to tell you if it had resolved the problem

    Worked like a treat, Thanks for all your help!!! [​IMG]

    Andy
     

Share This Page