a better 1.4 fix

Discussion in 'Acekard' started by Final052, Aug 18, 2009.

Aug 18, 2009

a better 1.4 fix by Final052 at 1:08 AM (768 Views / 0 Likes) 3 replies

  1. Final052
    OP

    Newcomer Final052 Newbie

    Joined:
    Aug 18, 2009
    Messages:
    1
    Country:
    United States
    i had no idea about the update till it was to late...i feel like i just got scammed...is there gonna be a fix to where it doesnt matter if u did it before or after the update cuz this is making my head hurt right now...dont wanna have to buy another dsi..and i liked my free downloadable games [​IMG] i know its illegal but meh..once u get started with Acekard...u dont wanna go back to buying games again
     
  2. knilsilooc

    Member knilsilooc GBAtemp Regular

    Joined:
    Feb 5, 2007
    Messages:
    109
    Location:
    United States
    Country:
    United States
    If you're stuck with a non-upgraded Acekard 2i and a DSi on 1.4, then your only option is to find a DS Phat, DS Lite, or DSi on 1.3 or lower that you'll be able to use for about a minute while you run the update. Really shouldn't be that hard, actually, lots of people have a DS.

    By the way, the update to make the Acekard 2i work on 1.4 just came out today, if you hadn't noticed.
     
  3. dinodv

    Newcomer dinodv Newbie

    Joined:
    Aug 17, 2009
    Messages:
    6
    Country:
    Philippines
    yup, it only takes a minute or so to update the acekard firmware.

    luckily i kept my old DS phat!

    acekard21 ---> dannykard2i (u will know what i mean after u have done it, lol!)
     
  4. toymin80r

    Member toymin80r GBAtemp Regular

    Joined:
    Apr 16, 2009
    Messages:
    106
    Country:
    United States
    yeah, it shouldn't be hard to use a friends/relative's DS for one time to update the card's firmware.... right?
     

Share This Page