8.1 JP n3DS. Am I SOL?

Discussion in '3DS - Flashcards & Custom Firmwares' started by reiyu, Aug 19, 2015.

  1. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    Is there any way to put CFW on this version? I've been searching and it just says ninjhax doesn't work. I have a Sky3DS but not a gateway...
     
  2. Zer151

    Zer151 Member

    Newcomer
    28
    1
    Aug 14, 2015
    Thailand
    You need to wait as I know,

    When someone can have method to update 8.1 to 9.0,9.2 , then you can use Ninjhax.
     
  3. currowth

    currowth Member

    Newcomer
    13
    3
    Jan 21, 2015
    United States
    You can install cubic ninja on the sky3ds, and boot CakesCFW or Reinand.
     
  4. Mochiman123

    Mochiman123 Member

    Newcomer
    32
    3
    May 27, 2015
    United States
  5. anakinvm

    anakinvm Advanced Member

    Newcomer
    54
    20
    Jun 30, 2008
    United States
  6. Mochiman123

    Mochiman123 Member

    Newcomer
    32
    3
    May 27, 2015
    United States
    Shoot, my bad.
     
  7. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    don't think this works without the internet browser?
     
  8. Zer151

    Zer151 Member

    Newcomer
    28
    1
    Aug 14, 2015
    Thailand
    They said that way won't work.

    My n3ds 8.1j can run gateway but you need cubic ninja at first time exploit , and you can install .cia in gateway emunand

    does anyone know new3ds 8.1j can change emunand region ? Because I read the step and the guys who succes to done is on n3ds 9.2 . So there is no way to change without ninjhax?
     
  9. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    do i have no other alternatives other than gateway at this point?
     
  10. currowth

    currowth Member

    Newcomer
    13
    3
    Jan 21, 2015
    United States
    You can probably get a ninjahax save for cubic ninja for your firmware. This way you wont have to use browser, or nintendo server.
     
  11. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    ninjhax doesn't support 8.1
     
  12. Zer151

    Zer151 Member

    Newcomer
    28
    1
    Aug 14, 2015
    Thailand
    Emunand region change on 8.1j?
     
  13. ashinnblunts

    ashinnblunts GBAtemp Regular

    Member
    117
    122
    Jun 25, 2012
    United States
  14. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
  15. Zer151

    Zer151 Member

    Newcomer
    28
    1
    Aug 14, 2015
    Thailand
  16. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    i don't really care about running .cias, at this point i would want like region free and multi-region updates. not sure if NTR can do that.
     
  17. ashinnblunts

    ashinnblunts GBAtemp Regular

    Member
    117
    122
    Jun 25, 2012
    United States
    I don't think you can update the games, but you can run games from other regions.

    I use this myself on my 8.1.0-0j.
     
  18. sneef

    sneef GBAtemp Regular

    Member
    128
    48
    Apr 10, 2006
    United States
    somewhere between emuLIFE and sysLIFE
    exactly... what he said ^

    so far what i do is just use ntr 2.2 to play retail and sky3ds games of whatever region on my jpn 8.1.0 n3ds..

    i have a gateway as well, how would that help? i noticed someone said something about not having a gateway... does gateway now properly support emunand on jpn 8.1.0??

    EDIT!! forgot i could create emunand, and then update emunand with that mario minna whatever game.... now at least have emunand of 9.2.0 j
     
    Last edited by sneef, Aug 20, 2015
  19. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    mario vs dk japan is 9.2?
     
    TheShadowRunner likes this.
  20. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Wrong.
    Died.
    Useless.
    Cartridge updates NEVER install the browser which is required by not only Ninjhax, but also those CFWs.
    Although CIA upgrading emuNAND to N3DS 9.2.0-20J is available, injecting emuNAND >= 7.0 into SysNAND results a BRICK.

    In a word, running CFW on N3DS 8.1.0-0J is currently impossible.

    (EDIT)
    See #21.
     
    Last edited by MelonGx, Aug 21, 2015