4.5 or 9.2 which one should i get?

Discussion in '3DS - Flashcards & Custom Firmwares' started by soulskeeper, Oct 23, 2015.

  1. soulskeeper
    OP

    soulskeeper GBAtemp Regular

    Member
    193
    18
    Aug 16, 2007
    Iceland
    lets say I found a place who sells them both which one should I get?
     
    Margen67 likes this.
  2. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    Whichever's cheaper.
     
    tivu100 and Margen67 like this.
  3. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,226
    1,021
    Jun 13, 2015
    United States
    California
    Up to you really.

    9.2 with themehax autoboot is the best for me.

    No need to be reinstalling mset everytime I play a DS game and boots me faster into CFW.
     
    Margen67 likes this.
  4. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Any firmware your heart desires, as long as its 9.2 or below!
     
    Margen67 likes this.
  5. cocoPika

    cocoPika GBAtemp Regular

    Member
    205
    19
    Dec 2, 2014
    Canada
    V4.5 can support more 3ds flashcards, for 9.2 can only choose GW,SKY3DS, DSTWO Plus for 3ds roms
     
  6. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    You can downgrade 9.2 pretty easily.
     
    Margen67 likes this.
  7. soulskeeper
    OP

    soulskeeper GBAtemp Regular

    Member
    193
    18
    Aug 16, 2007
    Iceland
    which carts? and why will I want to use them over the other ones?(Pros and Cons)
     
  8. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    MT-Card and the R43DS carts. Also you wouldn't want to, they're all dead.
     
    Margen67 likes this.
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,893
    6,381
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can downgrade 9.2 to 4.5 and you can upgrade 4.5 to 9.2 so it doesn't matter in the slightest
     
  10. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
     
    Margen67 and Quantumcat like this.
  11. zoogie

    zoogie simple pimp tool

    Member
    6,576
    8,471
    Nov 30, 2014
    United States
    There's practically no reason to do so even though what you say is true.

    I say take the 9.2 version unless the 4.5 is cheaper or better condition etc.
    The latter is more risky and troublesome believe it or not.

    You hear stories about people update bricking far, far more often than downgrade bricking.
     
    Margen67 likes this.
  12. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    I don't think there's a reason to either.
     
  13. tivu100

    tivu100 GBAtemp Addict

    Member
    2,045
    440
    Jun 6, 2015
    United States
    This. Going from 4.5 to 9.2 is easy nowadays. So pick whatever cheaper deal you can get.
     
    Quantumcat and Margen67 like this.
  14. sarkwalvein

    sarkwalvein More coffee, please!

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,426
    5,848
    Jun 29, 2007
    Germany
    Niedersachsen
    No carts that matter. Using flashcads for 3DS on a <=9.2 system on 2015 is nonsense, just use CFW.
    PS: And any cheap DS flashcard for DS mode if you need it.
     
    Margen67 likes this.