4.3u, can I do this?

Discussion in 'Wii - Backup Loaders' started by SJC, Oct 10, 2010.

  1. SJC
    OP

    SJC Newbie

    Newcomer
    8
    0
    Sep 23, 2010
    Canada
    I'm on 4.3u.

    How can I go about with running Gamecube backups on a DVD-RW?

    Yes, my Wii is already modded.
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    It probably won't work off RW. Burn them to DVD-R, install a patched MIOS, and launch with Neogamma.
     
  3. yurmy

    yurmy Newbie

    Newcomer
    4
    0
    Sep 12, 2010
    United States
    If your Wii is black then no. Another words any d3-2 dvd roms won't play a backup disc of any type. You'll need a sun driver or a wode for that. If you don't have a d3-2 then do above.
     
  4. CarbonX13

    CarbonX13 GBAtemp 台灣人

    Member
    1,399
    22
    Aug 27, 2010
    Taiwan
    Vancouver, B.C.
    Basically what was said above. Your Wii needs to be old enough to run backups, and if it is, get it on a DVD-R, as that's basically the only format the Wii will read. DVD+R may or may not work, mine didn't so I swapped over to DVD-R and things ran fine.
     
  5. Lazycus

    Lazycus Rotten

    Member
    871
    2
    Jul 22, 2006
    United States
    How is it modded? If it's a hardware mod that can read Gamecube backups you should be good to go. Even my old WiiKey does fine. I've had good luck with Imation DVD-RW 4X.
     
  6. SJC
    OP

    SJC Newbie

    Newcomer
    8
    0
    Sep 23, 2010
    Canada
    It's a 4.3u softmod from the Brawl exploit.
     
  7. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    how old is the wii? as previously mentioned, new ones cant run backups of any kind
     
  8. SJC
    OP

    SJC Newbie

    Newcomer
    8
    0
    Sep 23, 2010
    Canada
    The Wii was obtained near the beginning of 2010.
    It came with regular Wii Sports and the serial is LU40
     
  9. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    Then it should work fine. Make sure you have cios 249 installed and than go in to the neogamma r9 beta thread and download the recommended cMIOS, the latest Neogamma R9 beta, and if you plan on making multi-game disks, the multi-game ISO creator.

    Install the cMIOS on your wii
    Burn game(s) to your disk (if the dvd-rw doesnt work, try using dvd-r)
    Load Neogamma R9 Beta, and enjoy the games!
     
  10. SJC
    OP

    SJC Newbie

    Newcomer
    8
    0
    Sep 23, 2010
    Canada
    I'm now getting error 1208.
     
  11. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The