4.3 done with SSBB Stack hack

Discussion in 'Wii - Hacking' started by OhYa, Jan 10, 2011.

Jan 10, 2011

4.3 done with SSBB Stack hack by OhYa at 11:21 PM (891 Views / 0 Likes) 4 replies

  1. OhYa
    OP

    Newcomer OhYa Member

    Joined:
    Dec 8, 2009
    Messages:
    45
    Location:
    California, USA
    Country:
    United States
    Hello all...

    So I just got a Wii thats on 4.3
    It has bootmii as a boot2 & homebrew installed running under IOS58 v2431

    The guy I got it from said he installed Homebrew with the SSBB Stack hack
    No Pre Loader installed
    I cant run IOS236 installer it stack dumps if I try
    and I cant install anything with MMM including any wads like gx forwarder or anything
    cant remove stubbed IOSs with MMM either
    cant install a pre loader, the controller disconects from the we after I hit anything in the pre loader installer

    I would like to just blow this thing out and start over using my familiar methods since I have no clue what this guy did to it...
    What can I try next?

    Thanks
    -Becca
     
  2. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    Which ios236 installer are you trying, if you don't have an internet connection set, and are using the official one from Dr Clipper, it will crash due to AHBPROT bug. You can try the modified version found in the Modify any wii sticky. If you are trying that one, then try running syscheck and post the results.

    -Erik

    -Erik
     
  3. OhYa
    OP

    Newcomer OhYa Member

    Joined:
    Dec 8, 2009
    Messages:
    45
    Location:
    California, USA
    Country:
    United States
    Wow Erik,
    Thanks...
    Sometimes the Dumb Blonde in me comes out!!!
    lol
    I havent done a 4.3 in a couple months & forgot about the stupid internet connection part!

    wow
    Thanks again!
     
  4. OhYa
    OP

    Newcomer OhYa Member

    Joined:
    Dec 8, 2009
    Messages:
    45
    Location:
    California, USA
    Country:
    United States
    Yup...
    Connected the wifi & everything w3rx fine...
    236, rem stubd, inst wads, inst priiloader, inst neogamma, locked down, done...
    cake cake cake...

    I guess I was just freaked because it had homebrew & I couldnt do anything!
    So I wasnt thinking about anything other than "oh crap, did I waste my $ on this!"
    lol

    Sometimes an outside perspective is needed,
    Thanks Erik
    [​IMG]
     
  5. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    np, glad you got it working [​IMG]

    -Erik
     

Share This Page