4.2 update worries

Discussion in 'Wii - Hacking' started by cearp, Dec 9, 2009.

Dec 9, 2009

4.2 update worries by cearp at 12:33 PM (894 Views / 0 Likes) 2 replies

  1. cearp
    OP

    Member cearp the ticket master

    Joined:
    May 26, 2008
    Messages:
    7,183
    Country:
    Tuvalu
    hey, i am scared [​IMG] i am on 4.0J, i have dvdx (although on D3-2 drive, so i think it is pointless?) i'm LU64+ (boot2v4 came with my wii, no bootmi in boot2). i have the hbc, and some cios's.
    i have priiloader installed with some hacks. (bootmii is installed as an ios) usb loader etc..

    i want to update to 4.2(J). i am confused on what guide to use, what file to use etc..
    please help me..
    do i have to remove my hacked stuff first? thank you!
    (i just worried about following some guide for 'virgin' wiis, that might not work because i have stuff on my wii, and then because it would update my system menu, i wouldn't be able to get to priiloader and fix it.
    will i have to re-install my stuff?
    (i tried search for 4.2, but it was too short....)
    thanks [​IMG]
     
  2. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,178
    Country:
    United Kingdom
    read xzxero's guide : http://gbatemp.net/index.php?showtopic=171901 and install all the ios from his update.zip (they are region free) and the system menu "NTSC-J = v480"

    DVDX is pointless on D3-2, but it wont hurt anything.

    There is no need to remove anything first. Just follow the guide word for word and it'll work flawlessly.

    I have used it many times.
     
  3. cearp
    OP

    Member cearp the ticket master

    Joined:
    May 26, 2008
    Messages:
    7,183
    Country:
    Tuvalu
    thanks, you really helped [​IMG]
     

Share This Page