4.2 failed update ? or something

Discussion in 'Wii - Hacking' started by julz1, Jan 6, 2010.

Jan 6, 2010

4.2 failed update ? or something by julz1 at 7:56 AM (2,289 Views / 0 Likes) 25 replies

  1. julz1
    OP

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    So ive had my little cousins over and the hassle of looking over two kids forced me to take a 2 hour nap just then
    i awoke and what i think happened is my cousin opted not to use configurable usb loader and homebrew channel and insert NSMB genuine copy then did not read the system update and continued clicking yes to everything
    long story short the homebrew channel is still there. but clicking on it causes the wii to go black screen

    are there any options at this point btw sorry about explainng the story instead of getting straight to the point
     


  2. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    use bannerbomb to reinstall the homebrew channel.
     
  3. julz1
    OP

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    so basically my homebrew channel is broken...
     
  4. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    that's why he is asking you to reinstall HBC using hackmii installer.
     
  5. julz1
    OP

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    Yeah ok i did the bannerbomb which worked fine
    however it said homebrew cannot be install because no vunerable ios can be found
     
  6. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    You may have the wrong version of banner bomb - theres a specific one for 4.2 and one for the other versions.
    The wrong one gives that error as far as i know.
     
  7. julz1
    OP

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    http://bannerbomb.qoid.us/index.new.php

    got this version

    This is not my screenshot but it is this error

    [​IMG]
     
  8. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    you on 4.2?check your settings and tell us,if it's 4.2,try different versions,if 4.1 below,check the index.old
     
  9. KennYMcCormick

    Newcomer KennYMcCormick Member

    Joined:
    May 28, 2007
    Messages:
    18
    Country:
    France
  10. julz1
    OP

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    no sorry i said this is not my screenshot, i just posted that to show its the same install error sorry about the confusion
     
  11. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
  12. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    it's not a problem with the version of hackmii installer or bannerbomb, it's because you probably modified all your original IOS (thanks to cioscorp) some time ago but the NSMB update did not updated these into clean new IOS (because cioscorp has the "smart" idea of blocking the IOS version number so they can not be updated).

    Consequently, Hackmii Installer can't find any sane IOS to exploit anymore : easiest solution is to DOP IOS36 and IOS61 to get the original (unpatched !) versions back then run Hackmii Installer again.
     
  13. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    ouch cioscorp. you have to install official ios used by hackmii installer. ios36 or ios61. install it manually by downloading it through NUSD and install with wad manager or dop-ios mod if you do not want the hassle.
     
  14. julz1
    OP

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    would it restore the ios if i upgraded to 4.2 using dop-ios because i tried ios36 and 61 and it comes back with an error then freezes
     
  15. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    what freezes dop-ios mod?
     
  16. julz1
    OP

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    no when i select patch ios 36 or patch ios 61 while using dop ios it gives me some error like bad hash and then freezes
    so i was wondering if updating the wii using dop ios would return these to normal so the hackmii installer can work
     
  17. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    no. your purpose for running dop-ios mod is to install a fresh non-patched ios36 and ios61 to resolve the issue of the no vulnerable ios. you must not patch those ios upon installing it using dop-ios mod.
     
  18. julz1
    OP

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    ok is there a tut around here i understand what you are saying just do not know how to do it
     
  19. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    i tut for using dop-ios? i dunno one. dop-ios gives you the instructions and buttons to push for selection so i don't think there is a need for a tut for using it.

    check here for info: http://wiibrew.org/wiki/Dop-IOS/Dop-IOS_MOD
     
  20. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    if using dop-ios mod is too manually complicated for you, you could always use cioscorp uninstaller by da_letter_a to eliminate the problem for no vulnerable ios for hackmii installer.
     

Share This Page