4.2 - do I need to update? + BCA

Discussion in 'Wii - Hacking' started by tpformbh, Sep 8, 2010.

Sep 8, 2010
  1. tpformbh
    OP

    Member tpformbh GBAtemp Regular

    Joined:
    Apr 2, 2008
    Messages:
    105
    Country:
    Panama
    Wii is currently modded with 4.2E, using some form of CIOS (no idea which, perhaps v17?).

    Haven't tried any newer games, but do I need to update from 4.2? Think I stripped an update from SMG2 but still runs fine.

    Have just found the 1.99 Wiikey update so going to put that on now, so if that fixes NSMB, presumably there's no need for neogamma on my wii anymore? Did anymore BCA games ever get released?
     
  2. BobTheJoeBob

    Member BobTheJoeBob The most optimistic person on the temp. :)

    Joined:
    Aug 2, 2009
    Messages:
    1,691
    Location:
    London
    Country:
    United Kingdom
    No, 4.3 provides no added features and was solely made to stop piracy.
     
  3. tpformbh
    OP

    Member tpformbh GBAtemp Regular

    Joined:
    Apr 2, 2008
    Messages:
    105
    Country:
    Panama
    Thanks mate.

    Just as an aside, Wiikey 1.99 is great, the GC audio fix is back.

    Only issue is that my wii always had trouble reading retail games at 6x, so not sure whether being back at 6x on my backups will cause an issue or not.

    One final question - if I'm not using USB loaders or rock band instruments, do I need to update my cIOS?
     

Share This Page