4.1U IOS 60 Stub

Discussion in 'Wii - Hacking' started by scottieb99, Jan 31, 2010.

  1. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    I updated to 4.1U for 3.3U using Waninkoko safe updater. As everyone knows, well I do now, it installs a stubbed ios 60 which is the system menu ios for 4.1. I am not having any troubles but I was wondering how I would go about fixing that? Can i just use dop ios mod and downgrade it to v6174? Will that affect my system menu?
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Yeah, I think installing v6174 with DOP-IOS MOD is the best
    You might need to run the stub remover (of DOP-IOS MOD) first though
     
  3. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    Doing that wont mess my system menu up tho will it?
     
  4. ThatDudeWithTheFood

    ThatDudeWithTheFood TRIANGLEZ

    Member
    2,198
    291
    Mar 9, 2009
    United States
    Illuminati
    Do you have bootmii and a backup if so just go ahead if not make one and you do something stupid just use RestoreMii(built into bootmii)
     
  5. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    I have bootmii installed as an ios, nand backup also.
     
  6. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    I can't follow now
    You have system menu 4.1?
    And it works?
    Then you have no stub IOS60
     
  7. canli

    canli GBAtemp Regular

    Member
    190
    0
    Nov 15, 2006
    Belgium
    I thought that we had IOS60 when we are on 4.1.
    Can we remove it the stubbed version of IOS60 completely to update to 4.2u?
     
  8. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    System menu 4.1 runs on IOS60
    If IOS60 is stubbed out/removed, it will no longer work

    System menu 4.2 runs on IOS70, so if you want to update to 4.2, you have to install IOS70, then the System menu itself
    There is no need to uninstall IOS60
     
  9. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    Hmm, dop ios said my ios 60 is a stub, v6400. Yes I am on 4.1U and it runs fine. I just thought the stub might cause some trouble. Upgrading to 4.2U is as easy as installing ios 70 and the system menu 4.2U wad? Do I lose anything?
     
  10. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    BUMP!
     
  11. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    That is impossible, since 4.1 cannot run on v6400. You might have found a DOP-IOS bug.

    As for installing 4.2, I'd stay at 4.1 personally. You're asking to fix what's not broken.

    If you really want to update to 4.2, install IOS70 first, then install 4.2 menu. If you want the shop to work, you should also install the latest IOS61 and newest shop channel.
     
  12. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    I also checked in pimp my wii, its also showing I have ios 60, v6400 stub. No idea whats going on, my system menu runs fine, no problems with anything, I am just curious as to how its running on a stub. What should I do?
     
  13. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    do you have priiloader installed?
     
  14. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Do you have preloader set to make it use another IOS?
     
  15. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    Yes i am using priiloader v 0.3 (r32), its says ios v60 system menu v449
     
  16. Lothlorian

    Lothlorian GBAtemp Regular

    Member
    207
    0
    Jul 9, 2009
    United States
    Berdoo
    If you have used "Pimp My Wii" it will install IOS60v6174 . Pimp My Wii changes the version number of v6174 and installs it as v6400. This at least explains why IOS60 is showing up as a stub in Dop-IOS when it is actually version v6174 that is installed. This is one of the things that Pimp My Wii does that can really be confusing if you are troubleshooting. Also another reason I don't use Pimp My Wii.
     
  17. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    I didnt install anything with pimp my wii, just pass the test.
     
  18. Lothlorian

    Lothlorian GBAtemp Regular

    Member
    207
    0
    Jul 9, 2009
    United States
    Berdoo

    That is the only thing i can think of that would cause System Menu 4.0/4.1 to run on the Stub IOS60v6400. (Because its not a stub just v6174 in disguise.)

    The simple fact is that IOS60v6400 is a stub that WILL NOT load System Menu 4.0 or 4.1. You must have a NON STUBBED IOS60 on System Menu 4.0/4.1 or your are bricked.

    You are not bricked and are running SM 4.1 so your currently installed IOS60 is NOT a Stub.
     
  19. scottieb99
    OP

    scottieb99 GBAtemp Regular

    Member
    163
    0
    Feb 24, 2009
    United States
    So no matter what it says, just leave it alone? I was about to upgrade it through dop ios before I posted here...
     
  20. vghacker57

    vghacker57 Newbie

    Newcomer
    1
    0
    Mar 24, 2014
    United States
    My Wii's FW is 4.1u multi-mod-manager says ios60 is stub but syscheck says it has no patches? The rev is v6174?