4.1 update is out (U and E)

Discussion in 'User Submitted News' started by Deviyl, Jul 16, 2009.

  1. Deviyl
    OP

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
  2. Goli

    Goli RPG

    Member
    2,571
    2
    Jul 16, 2008
    Cote d'Ivoire
    I would update but...
    I'm kinda scared
    (*waits for someone else to test*)
     
  3. kLiNiKaL

    kLiNiKaL Dr. Greenthumb

    Member
    581
    0
    May 24, 2009
    Jamaica
    Los Ganjales
    probably the same as 4.1J nothing to worry about i hope.
     
  4. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    I'm actually still on 3.2. Haven't really had a reason to update, that and I'm just too lazy to. [​IMG]

    Wouldn't surprise me if Nintendo tried to slip in some other fixes also.
     
  5. WiiThoko

    WiiThoko GBAtemp Fan

    Member
    353
    1
    Apr 5, 2009
    United States
    Time for my monthly BootMii NAND Backup. :B
    But seriously, couldn't they easily repatch Boot2 in this update?
     
  6. chA1nBull3t

    chA1nBull3t GBAtemp Regular

    Member
    207
    0
    Jun 18, 2009
    United States
    Pennsylvania, Eastern US
    I've been keeping on 3.2 as well haha.

    As for the 4.1J, they did say that Bannerbomb was NOT broken.
    ...But I wouldn't go and try anything yet until things are confirmed.
     
  7. Fleeman

    Fleeman Advanced Member

    Newcomer
    81
    0
    Sep 28, 2008
    Canada
    i using 3.3 i never even boother to go back down to 3.2
     
  8. WB3000

    WB3000 GBAtemp Advanced Fan

    Member
    668
    1
    Apr 5, 2007
    United States
    Fun Facts:

    * 4.1 uses IOS60, just like the previous menu.
    * The versions (for use in NUSD):
    - 4.1J = 448
    - 4.1U = 449
    - 4.1E = 450
     
  9. Gamemaster1379

    Gamemaster1379 GBAtemp Advanced Fan

    Member
    588
    82
    May 5, 2008
    United States
    United States
    IOS60 only? No other new IOSes? Then wouldn't using Waninkoko's 4.0 updater download IOS60 for 4.1 then patch it?
     
  10. Jotokun

    Jotokun GBAtemp Regular

    Member
    165
    0
    Sep 22, 2008
    United States
    Just updated, and there's no ill effects. Bootmii still works, HBC/Installed channels still work. I havent tried Bannerbomb, but I dont see why it wouldnt, since it apparently works in the japanese version of the update. The only thing it appears to break is preloader, and that breaks with every system update. And with bootmii, there's not much of a reason to have preloader anyway.
     
  11. afdude

    afdude Member

    Newcomer
    29
    0
    Oct 10, 2008
    United States
    just for giggles i updated to 4.1u(was previous at 3.1U and and softmodded) and then performed the soft update for 4.0+ and above. Everything went smoothly, couldnt see any changes really of course. Im now at Cios38 rev13 and loaded up firmware downgrader 1.11 Downgraded back to 3.2U and all is well. Just tried usbloader and loading is fine. WOOT!
     
  12. WB3000

    WB3000 GBAtemp Advanced Fan

    Member
    668
    1
    Apr 5, 2007
    United States
    This appears to really be a simple bugfix build. I'm not sure about waninkoko stuff, but no IOS modules have been updated.
     
  13. air2004

    air2004 Air

    Member
    1,624
    460
    Oct 24, 2008
    United States
    Anytown
    does someone have a patch for it , or not ?
     
  14. pm_41

    pm_41 GBAtemp Regular

    Member
    204
    0
    Jul 1, 2009
    United States
    Lurking in my Wii's NAND
    +1

    Someone give us a patched updater and a way to keep Preloader intact! [​IMG]
     
  15. Gamemaster1379

    Gamemaster1379 GBAtemp Advanced Fan

    Member
    588
    82
    May 5, 2008
    United States
    United States
    Patched or not, preloader would break. 4.1 offers no benefits if you lack Wii Sports resort. I do, so I'm not updating.
     
  16. pm_41

    pm_41 GBAtemp Regular

    Member
    204
    0
    Jul 1, 2009
    United States
    Lurking in my Wii's NAND
    So how would I update (if a patched updater comes out) and reinstall preloader? [​IMG]
     
  17. kLiNiKaL

    kLiNiKaL Dr. Greenthumb

    Member
    581
    0
    May 24, 2009
    Jamaica
    Los Ganjales
    what do you need a patch for?? just do a nintendo update, and then install the IOS60 you used for 4.0 and then reinstall preloader.


    p.s. Dude you really need to fix that signature its highly abusive to people with brains.
     
  18. pm_41

    pm_41 GBAtemp Regular

    Member
    204
    0
    Jul 1, 2009
    United States
    Lurking in my Wii's NAND
    But I've heard that if something overwrites the IOS that Preloader uses, the Wii bricks...

    Also, because of that remark, I'm not fixing my signature. You Mac fanboys can kick & scream all you want. PCs rule! [​IMG]
     
  19. shaka!!

    shaka!! Member

    Newcomer
    48
    0
    Apr 5, 2009
    New Zealand
    New Zealand
    LOL I updated this morning expecting to get 4.0 but got 4.1! Haha..

    Anyway, I don't seem to have any problems with it, HBC works just fine.
     
  20. keyra

    keyra Spoderman self proclamed fan

    Member
    818
    210
    Dec 23, 2008
    France
    so it does nothing to tools, but if you used waninkoko updater to 4.0 and you install 4.1 from nintendo what will happen to trucha ioses ?