4.0U wii bricked no preloader, no starfall, no mod chip HELP!!

Discussion in 'Wii - Hacking' started by Punk9, Jun 27, 2009.

  1. Punk9
    OP

    Newcomer Punk9 Newbie

    Joined:
    Jun 26, 2009
    Messages:
    6
    Country:
    United States
    ok here it is,
    i have a 4.0 wii, homebrew installed,
    i dont have a preloader, nana dumper, starfall, or anything like that.
    i dont have my wii chipped with the mod chip.
    basicly this is what happened,
    the other day i was installing new wii menu themes, 2 or three of them worked and everything was fine, but after i installed one and went back to the menu, it was just black. so i restarted my wii, and it was just black.
    no sound,
    i did the thing were u plug in the GC controlor into the 4th port and hold down all the d-pad buttions,
    all that happenes is 4.0(USA) is displayed at the bottom of the screen,
    u can hear the disk spinning inside but nothing happens,
    plz help.
    i have no idea what to do.
    andrew
     
  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,355
    Location:
    Queensland
    Country:
    Australia
    3 strikes your out! (duplicate posts)
     
  3. Punk9
    OP

    Newcomer Punk9 Newbie

    Joined:
    Jun 26, 2009
    Messages:
    6
    Country:
    United States
    huh?
    what does thae mean?
    im sorry
    im a noob here.
     
  4. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,355
    Location:
    Queensland
    Country:
    Australia
  5. evilkarma

    Newcomer evilkarma Newbie

    Joined:
    Dec 12, 2008
    Messages:
    9
    Country:
    United States
    Don't need to make 3 threads for your problem. No one wants to help a spammer with poor english skills either.
     
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    3 threads? come on, dont blame it on your browser now.
    well i dont know same thing happened to me once. i was on 3.2u with preloader tho.
    when i installed a theme, it was black and preloader didnt work.
    good thing i had warranty.

    the best thing you can do
    1] pay for nintendo repairs if you dont have warranty.
    2] think before you act next time.

    bricks happened to unprepared.
    read up
     
  7. Zaide

    Member Zaide GBAtemp Regular

    Joined:
    Apr 2, 2009
    Messages:
    267
    Country:
    United States
    I've never heard of a theme bricking a Wii (I also think the themes are a waste of time though so I never keep up on them). I can tell you right now you will not be able to fix your Wii with what you currently have.

    Actually the only way I know to fix your Wii requires a mod chip and the trucha bug... not sure if your IOSes are patched to keep the trucha bug or not. Anyways, you'll need to modchip the drive then make yourself a homebrew channel installer disc and trucha sign it (use google for more info... you'll need WiiMu to trucha sign it). After that, either use the all D-Pad directions on GC pad 4 or a SaveMii chip to get to the recovery console and run the trucha signed disc to get to the homebrew channel (as long as you have the trucha bug, the disc is trucha signed and you have a modchip it should run). Once you're in the homebrew channel do whatever you need to do to get rid of that theme. And for the love of god install preloader to save yourself these problems in the future.

    If your Wii has trucha patched then you are straight out of luck. Buy a new Wii and learn to install the brick protection programs before things go horribly wrong (a $250 mistake should teach you that better then any tutorial could).

    Bear in mind that you will NEED a modchip to do this and there is NO GUARANTEE it will work. Modchips are cheaper then a new Wii though, so the choice is yours... attempt to fix or cut your losses.
     
  8. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,355
    Location:
    Queensland
    Country:
    Australia
    themes CAN brick your wii if you install the say a 4.0U theme on a 4.0E wii BOOM it's gone!
     
  9. xDlmaoxD

    Member xDlmaoxD GBAtemp Fan

    Joined:
    Jan 12, 2009
    Messages:
    362
    Country:
    United States
    It's a shame your from the USA and can't write proper English.
    No wonder others think bad about us.
    Anyways nana dump, lol.

    You should have never install Custom System Menus.
    They just make your Wii looks fancy nothing else.
    Now you have a bricked Wii with no way to fix it.
    Even if you had preloader you messed around with the System Menu which would
    have probably get corrupt too.

    Should have joined GBATemp a long time ago and you would have known.

    Send your Wii to Nintendo cause your never going to buy a mod chip and even if you do
    you won't know what to do after that and you will just make more threads.
    If your a noob as you say, you shouldn't have played around with stuff you didn't know.
     
  10. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,355
    Location:
    Queensland
    Country:
    Australia
    lol his right you gotta know what your doing when installing a custom theme these are really dangerous to mess with [​IMG]
     

Share This Page