3dslink fw 3.0-3.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by Allen90, Apr 28, 2014.

  1. Allen90
    OP

    Allen90 Member

    Newcomer
    20
    0
    Apr 28, 2014
    Romania
    Bucharest, Romania
    Hi guys. I am currently running on 3.3b. I want to try out the new Zelda-link between worlds and i read on some sites that i cand run it with 3.0-3.2 . I dont use eshop,don't use nand. Will this lower the chances to brick the console if i run 3.0-3.2 ?
     
  2. Flame

    Flame Me > You

    Member
    3,866
    5,024
    Jul 15, 2008
    dont use it..

    the chance are the same.
     
  3. Allen90
    OP

    Allen90 Member

    Newcomer
    20
    0
    Apr 28, 2014
    Romania
    Bucharest, Romania
    Hey,


    Thanks for the fast reply. Even if i wanted to test it i can't as it seems you can't find the fw 3.0-3.2 online anymore.
     
  4. Flame

    Flame Me > You

    Member
    3,866
    5,024
    Jul 15, 2008
    test it? you really want to brick your 3DS?
     
  5. Allen90
    OP

    Allen90 Member

    Newcomer
    20
    0
    Apr 28, 2014
    Romania
    Bucharest, Romania
    well if it comes to that , i guess yes.
     
  6. Jean Karlo

    Jean Karlo Hacker Aspirant!!!

    Member
    262
    45
    Jun 1, 2013
    United States
    Hyrule
    Oh human stupidity, you never stop surprising me..

    Dude just buy either a gateway or an mt card.
     
  7. Yatashi Strife

    Yatashi Strife GBAtemp Fan

    Member
    400
    38
    May 31, 2008
    United States
    The Void
    Dont do it, i bricked my 3ds 2 weeks ago with v3.1. Tested all my games and then BAM blue screen. There is no way to avoid the brick and its incredibly random and unstable. I have a replacement so im not hurt too bad, im gonna get a gateway and toss this 3dslink far
     
  8. Allen90
    OP

    Allen90 Member

    Newcomer
    20
    0
    Apr 28, 2014
    Romania
    Bucharest, Romania
    i see. unfortunately its hard to acquire a mtcard or gateway card in my area.
     
  9. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    use 3.0 , no brick chance at all , 2 months using it + more people are using it and no brick reports.

    Because basically it's GW 2.0b1 and the suckers put the bricks on the 2.0b2
     
  10. misterb98

    misterb98 Moral Gateway User. Wat.

    Member
    450
    142
    Aug 24, 2010
    United States
    Look at it this way.
    2.0 Doesn't work with SDK5
    3.0 is buggy
    anything after that (3.1-3.3) is able to completely destroy your device! The only way to repair is to use a hardmod and a raspberry pi to unbrick.

    Seriously, there is no good reason to use 3.1 - 3.3 unless you have the hardmod already done and are prepared to unbrick all the time. Just for 7.X emuNAND suppport and not having to deal with buggy saves in 3.0

    Its just a terrible idea in general.
     
  11. Allen90
    OP

    Allen90 Member

    Newcomer
    20
    0
    Apr 28, 2014
    Romania
    Bucharest, Romania
    i see. Thank you very much for the fast reply.
     
  12. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    use 3.0 again , I haven't got a problem with saves ever ( taking measures if they should happen tho) and I just don't turn off my 3ds ever so supposedly I won't get the problem ever either since it only has a chance of happening each time the exploit is run again
     
  13. Allen90
    OP

    Allen90 Member

    Newcomer
    20
    0
    Apr 28, 2014
    Romania
    Bucharest, Romania
    i see,well do you know where i can find 3.0 ?
     
  14. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    Nobody is allowed to share links to the launcher files on here just google the file name You should be able to find it
     
  15. Allen90
    OP

    Allen90 Member

    Newcomer
    20
    0
    Apr 28, 2014
    Romania
    Bucharest, Romania
    i see, i already tried googling the file name. haven't fond anything. if anyone cu PM me with a reference or to point me in a direction i will be most grateful.
     
  16. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    It is actually hard to find but there is a site called downleaks.com which let's you search for files ;)

    Pretty sure you can use the r4i deluxe file which is called Firm(3DS_Card)_3.0.rar

    Goodluck
     
  17. alirezay

    alirezay GBAtemp Regular

    Member
    217
    70
    Oct 14, 2012
    United States
    i have v3.0 from the day it came out and it didnt brick my 3ds but its very buggy!
     
  18. zbask

    zbask Member

    Newcomer
    19
    0
    Feb 13, 2014
    Romania
    Bistrita
    can you post a link with your launcer.dat 3.0 ?
     
  19. misterb98

    misterb98 Moral Gateway User. Wat.

    Member
    450
    142
    Aug 24, 2010
    United States
    As said earlier, it is against the forum rules to post links to these. Good luck with your search!
     
  20. zbask

    zbask Member

    Newcomer
    19
    0
    Feb 13, 2014
    Romania
    Bistrita
    none of you dumped the gateway's fpga of omega 2.1? i can try to manualy write it to my 3dslink