3DS Won't Turn On?

Discussion in '3DS - Homebrew Development and Emulators' started by Zambiesloyer, May 15, 2016.

  1. Zambiesloyer
    OP

    Zambiesloyer Newbie

    Newcomer
    5
    0
    May 15, 2016
    Hi, I didn't really know where to post this, so i am going to post it here. So I followed this guide, https://github.com/Plailect/Guide/wiki/Part-5-(arm9loaderhax) , on how to homebrew your 3ds and get arm9loaderhax and stuff like that to work. So I make it to final part and I get to the part where I configure Luma3DS, and then when I have to hold start to launch Decrypt9 on boot, it stays on a black screen. So I took the sd card back out and made sure I did everything right. I put it back in, and my 3ds wont even turn on anymore. I have an old 3DS XL. Please help me out. I already tried taking the battery out.
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,339
    5,751
    Apr 20, 2015
    United States
    Tigard, OR
    when you turn it on with no SD inserted, does it turn off immediately?
     
  3. Gingerbread Crumb

    Gingerbread Crumb Member

    Member
    143
    168
    Aug 28, 2015
    United States
    Is arm9loaderhax.bin in the root?
     
  4. Zambiesloyer
    OP

    Zambiesloyer Newbie

    Newcomer
    5
    0
    May 15, 2016
    Yes, it just flashes blue by the power light and then it just turns off.
     
  5. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,339
    5,751
    Apr 20, 2015
    United States
    Tigard, OR
    this means arm9loaderhax is working as intended. you need an arm9loaderhax.bin file at the root of your SD card. you should keep following Plailect's guide.
     
    Code_Blue likes this.
  6. Zambiesloyer
    OP

    Zambiesloyer Newbie

    Newcomer
    5
    0
    May 15, 2016
    No, it is not but I will add it right now and see what happens.

    — Posts automatically merged - Please don't double post! —

    thank you so much for the help. Simple mistake on my part.
     
  7. Zambiesloyer
    OP

    Zambiesloyer Newbie

    Newcomer
    5
    0
    May 15, 2016
    Now that I fixed my other problem, I have another one. When I hold start to boot up Decrypt9 when my 3DS turns on, it wont. It will either stay on a black screen or just go to the home menu.
     
  8. Boured

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    527
    356
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Did you name it exactly as the tutorial said to name it?
     
  9. maorninja

    maorninja GBAtemp Fan

    Member
    473
    268
    Feb 7, 2016
    United States
    Make sure that start_Dec9.bin exists in your payloads folder.
     
  10. Zambiesloyer
    OP

    Zambiesloyer Newbie

    Newcomer
    5
    0
    May 15, 2016
    In the payloads folder?

    — Posts automatically merged - Please don't double post! —

    Huh, I had it in there already but I put in a different Decrypt9 bin and renamed it to that and it worked all of a sudden.
     
  11. Boured

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    527
    356
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Yes it is supposed to be named start_Dec9.bin.
     
  12. rjwboys

    rjwboys Member

    Newcomer
    25
    1
    Feb 24, 2008
    United States
    yeah i just had this issue after moveing my files back to sd, seems my computer missed 800+ files i had on the backup