3DS wont boot wrong Inject SecureInfo_A

Discussion in '3DS - Flashcards & Custom Firmwares' started by jatikeren, Apr 3, 2016.

  1. jatikeren
    OP

    jatikeren Advanced Member

    Newcomer
    55
    0
    Mar 26, 2014
    Indonesia
    Seoul, Korea
    HELPP

    because my bad today write a WRONG SecureInfo_A into SYSNAND
    and now my 3ds cannot BOOT...

    HELPP
     
  2. Queno138

    Queno138 Ravens

    Member
    2,412
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    Lol i did that exact mistake, and it probably can only be resolved via hardmod
     
  3. jatikeren
    OP

    jatikeren Advanced Member

    Newcomer
    55
    0
    Mar 26, 2014
    Indonesia
    Seoul, Korea
    and how we can do that.. ?
    is there any tutorial..?
    because what i see it just restoring a NAND
     
  4. Queno138

    Queno138 Ravens

    Member
    2,412
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    If you don't have soldering experience, I'll suggest sending to someone to hardmod.

    Hundshamer is presently hard modding mine..
     
  5. jatikeren
    OP

    jatikeren Advanced Member

    Newcomer
    55
    0
    Mar 26, 2014
    Indonesia
    Seoul, Korea
    i'm from indonesia... it's far away...

    where the link to the tutorial.. ?
     
  6. Queno138

    Queno138 Ravens

    Member
    2,412
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    I'm from Singapore, but I also sent it over.

    There's also others (I think there's a list of modders per region somewhere here)

    I don't have the tutorial myself
     
  7. jatikeren
    OP

    jatikeren Advanced Member

    Newcomer
    55
    0
    Mar 26, 2014
    Indonesia
    Seoul, Korea
    well this is reallyy BADDDDD AAARRRGHHHHH
     
  8. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    903
    237
    Nov 6, 2014
    United States
    Do you have A9LH installed? If so you could boot into Decrypt9 and inject your old secureinfo_A or restore a backup.
     
    Quantumcat likes this.
  9. jatikeren
    OP

    jatikeren Advanced Member

    Newcomer
    55
    0
    Mar 26, 2014
    Indonesia
    Seoul, Korea
    no... not installed yet..
    im just want to change emunand region but.. MY BAD i write into SYSNAND
    SHIT
     
  10. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    903
    237
    Nov 6, 2014
    United States
  11. Plailect

    Plailect GBAtemp Advanced Fan

    Member
    516
    1,222
    Jan 30, 2016
    United States
    If you had menuhax installed you can still launch it even though regular boot will boot to a black screen because of the invalid SecureInfo.
     
  12. Queno138

    Queno138 Ravens

    Member
    2,412
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    actually that wasn't my case.

    I had menuhax but it got stuck at black screen.

    even the system restore keys (or whatever it's called) didn't work
     
  13. jatikeren
    OP

    jatikeren Advanced Member

    Newcomer
    55
    0
    Mar 26, 2014
    Indonesia
    Seoul, Korea
    menuhax installed but still black screen
     
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    10,440
    5,507
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you try booting without the SD card inserted?
     
  15. jatikeren
    OP

    jatikeren Advanced Member

    Newcomer
    55
    0
    Mar 26, 2014
    Indonesia
    Seoul, Korea
    yesss