3DS update help

Discussion in 'Supercard' started by Melter, Apr 8, 2011.

  1. Melter
    OP

    Melter GBAtemp Regular

    Member
    156
    0
    Mar 31, 2011
    United States
    Can anyone please give me a step by step guide on how to update a brand new unused DStwo to work on the 3DS? I have a DSi to update it with.

    All the guides I found are very confusing they tell me to put some files on an SD card, which files?
     
  2. Sausage Head

    Sausage Head Lord Sausage LXIX

    Member
    1,677
    19
    Oct 28, 2010
    Netherlands
    alanjohn check ur pm
    On the EOS download page, there is a link called "DSTWO firmware v1.9" if i believe right.
    Those are the files you should put in the root (X:\) of your MicroSD. Then you run your DSTWO on the DSi and once the DSTWO boots its plugin-menu, the system will update it.
     
  3. Melter
    OP

    Melter GBAtemp Regular

    Member
    156
    0
    Mar 31, 2011
    United States
    from what I understand I need that file AND something else
     
  4. ianrulz1

    ianrulz1 Member

    Newcomer
    24
    3
    Nov 3, 2010
    you need the newest eos AND the 1.9 firmware, then run it on a ds lite/dsi/dsxl to install it to work on a 3ds
     
  5. Melter
    OP

    Melter GBAtemp Regular

    Member
    156
    0
    Mar 31, 2011
    United States
    Downloaded both: I have 3 items: _dstwo folder, ds2boot.dat, and dstwoupdate.dat. So I put all three items onto the root of my SD card, and run it on my DSi, correct?
     
  6. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    yes, just load it up on your ds and it should ask to install an update at the plug-in menu, if it doesn't just rename "dstwoupdate.dat" to "ds2update.dat" and try it again