3DS problem with ds mode gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by overlordhell, Jan 30, 2016.

  1. overlordhell
    OP

    overlordhell Newbie

    Newcomer
    7
    0
    Jan 30, 2016
    Poland
    Welcome
    My 3ds xl have system firmware 4.5.0.10E
    Emunand 10.4.0.29-E

    My red card working fine. I have a problem with the blue card do not show Deep Labyrinth. I bought new micro sd card, bought new r4i card also does not work either. Installed bluecardfix.cia nothing happened.
    It seems blue card and r4i card are working i checked on diffrent 3ds.I have no idea what to do please help !
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,106
    957
    Jun 13, 2015
    United States
    California
    DS Mode doesn't work in Gateway Mode.
     
  3. overlordhell
    OP

    overlordhell Newbie

    Newcomer
    7
    0
    Jan 30, 2016
    Poland
    I try launch Blue Card (Deep Labyrinth) in my systemnand but icon with fake ds game not showing up. 2 weeks ago before updating my emunand everything was alright.
     
    Last edited by overlordhell, Jan 30, 2016
  4. overlordhell
    OP

    overlordhell Newbie

    Newcomer
    7
    0
    Jan 30, 2016
    Poland
    I spent a lot of times trying solve the problem. Now I know the problem is with blocked ds flashcard. Trying install (bluecardfix.cia,mset_eur.cia, timewarp.cia) and more to my systemnand not helping. I see a lot people have problem with this but there is no solution. Please help I don't want to buy another 3ds. I restore my nand nothing happened.
     
  5. SirByte

    SirByte GBAtemp Fan

    Member
    489
    191
    Dec 30, 2012
    Canada
    I say the problem is with your microsd card. There should be no issue in v4.5 launching the gateway blue card. So make sure you power off your 3DS, insert the blue card (properly set up using GW's download) and turn it on. Note that after using a DS card, you have to reinstall the MSET exploit (not the .cia, but that .ds file in the GW download).
     
  6. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    275
    79
    Feb 14, 2015
    China
    Do you remember exectly what you have installed to sysnand?
    Also, updating emunand has nothing to do with ds support on sysnand. Since you're on 4.x you actually did't need to install anything to sysnand: the blue card natively supports 4.x. You probably did something wrong which prevents the card from functioning.
     
  7. overlordhell
    OP

    overlordhell Newbie

    Newcomer
    7
    0
    Jan 30, 2016
    Poland
    I installed 10-15 files cia. I don't remember names these files. Now i know that was bed idea.What to do next ?
     
    Last edited by overlordhell, Jan 31, 2016
  8. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Install the bluecardfix.cia to your Sysnand using Dev Menu from the Red Card while in Gateway Sysnand mode. Shutdown reboot and use the blue card in Sysnand like normal.
     
  9. overlordhell
    OP

    overlordhell Newbie

    Newcomer
    7
    0
    Jan 30, 2016
    Poland
    I've done this a few times. I know this is weird but nothing help.
     
    Last edited by overlordhell, Jan 31, 2016
  10. overlordhell
    OP

    overlordhell Newbie

    Newcomer
    7
    0
    Jan 30, 2016
    Poland
    Can I downgrade my console from 4.5.0.10 to 4.5.0.8 ?