3DS Game that need 9.2.0-21

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rioluwott, Dec 10, 2014.

  1. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    650
    92
    Feb 23, 2014
    Mexico
    Hi anybody now a game that need a 9.0 to 9.2 version because a friend want to buy a gateway but he has 8.X because his charger broke
    and i want to help him because he will buy a gateway with me i have the version 9.2 so its only to help my friend

    Thanks for reading
     
  2. metaljay

    metaljay GBAtemp Regular

    Member
    172
    46
    Jan 10, 2012
    Nope
     
  3. paulttt

    paulttt GBAtemp Regular

    Member
    122
    24
    Sep 1, 2008


    Could be wrong, but from what I have read, no games currently ship with this firmware.
     
  4. ChrisRX

    ChrisRX GBAtemp Fan

    Member
    490
    218
    Nov 8, 2006
    There are no games out with 9.x firmware on it
     
  5. omegart

    omegart GBAtemp Regular

    Member
    292
    94
    Sep 13, 2009
    Italy
    No game came with this firmware, and i think that no new game will come wit this firmware too

    But gw has said tha they will give support also to firmware <9.2
     
  6. PhoenixWrightX

    PhoenixWrightX GBAtemp Regular

    Member
    219
    130
    Jun 11, 2014
    United States
    Just get a Sky3ds.................
     
  7. Dankey Kang

    Dankey Kang Advanced Member

    Newcomer
    51
    25
    Nov 27, 2014
    Egypt
    Not OP, but I can't get one because of region-locking, I want to be able to play VLR in English.
     
  8. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    650
    92
    Feb 23, 2014
    Mexico
    but gateway is cheaper and better
     
  9. Intronaut

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    No 3ds game has the 9.2 update, but Gateway will have a special card to update to compatible firmwares
     
  10. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    650
    92
    Feb 23, 2014
    Mexico
    so my friend can buy a gateway and gateway will make something to make him have the latest version? or something like that?
    because he want to sell his 3ds and buy another but i don´t like him tell his father to buy things to him because he don´t have infinite money
     
  11. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,451
    590
    Dec 24, 2013
    United States
    Yeah gateway will support under 9.0
     
  12. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    650
    92
    Feb 23, 2014
    Mexico
    ok thank you

    Another question can i buy in each mall via paypal?
     
  13. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,154
    Nov 9, 2014
    Croatia
    Grand Line
    How about no?
     
  14. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    I think Gateway won't have a card they will just have let it update it with their program.
    Doesn't have Pokemon or/as 9.2?
     
  15. SirByte

    SirByte GBAtemp Fan

    Member
    494
    191
    Dec 30, 2012
    Canada
    From the Gateway website (text in brackets added by me):

    For users that did not update yet in this range (9.0-9.2), do not worry. We will add support for a firmware range lower than 9.0 which can be installed using a gamecard update.
     
  16. CharlesX

    CharlesX Member

    Newcomer
    16
    0
    Dec 11, 2014
    Thailand
    good news of this i bought n3ds ll yesterday it came with fw 8.1
    waiting method from gw to update :)
     
  17. Sonicx64

    Sonicx64 任豚好騙!

    Member
    606
    688
    Nov 9, 2009
    United States
    It'll be interesting to see if the next lineup of games come with 9.0-2 firmware or just directly to 9.3. If Nintendo is watching the scene which I'm sure they are I think the next batch of games and consoles might come with 9.3+ firmware.
     
  18. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    Well, there are games that need 9.X, but they're not really games...

    The themes.
     
  19. Sonicx64

    Sonicx64 任豚好騙!

    Member
    606
    688
    Nov 9, 2009
    United States
    The themes need 9.X to run, but they won't install 9.0-2 firmware on your 3DS or anything. We just have to wait for the next major 3DS release, and see if that has an update higher than Smash Bros. A lot of people were thinking that ORAS would be the game with 9.0-2, but that didn't turn out to be the case.
     
  20. bsxtn

    bsxtn Member

    Newcomer
    47
    8
    Dec 11, 2014
    United States
    I had to go with the SSB route and install 8.1.X. Not too happy but all I can see that I am missing is dual screen-screenshot abilities. I don't know if that will be covered in emunand though, I don't think it is used for that.