3ds error trying to play nds cardridges. Help

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rebunkee, Aug 13, 2017.

  1. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    I installed freeshop and everything needed for it, and i can download and play games and such. But after i installed all of the cia's, my o3ds won't boot up my old 2ds games. Right before the 'upgrade' pokemon black still worked, now it shows a black screen while the music of the homescreen is still playing. With other cardridges, it displays the 'an unknown error as occured'. The o3ds works fine. The o3ds is of the same country as the cardridges, so i don't think that's the problem.

    Can anyone help me?
     
  2. Skur3byk

    Skur3byk Member

    Newcomer
    10
    2
    Jul 21, 2017
    Poland
    Do you have original cardridge or flashcard?
     
  3. Boured

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    527
    358
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    So what your saying is, you hacked your old 2ds, now 3ds games and nds games won't boot?
     
  4. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    Yes, i have the original pokemon black cardridge.

    — Posts automatically merged - Please don't double post! —

    Yes, exactly that. I was quite bummed when i found out about it. I was hoping to only having to use my 2ds, but i now have to get my dsi everytime i want to play an ds game. And yes, pokemon black does work on my dsi.
     
  5. Skur3byk

    Skur3byk Member

    Newcomer
    10
    2
    Jul 21, 2017
    Poland
  6. Rebunkee
    OP

    Rebunkee Member

    Newcomer
    11
    0
    Mar 15, 2017
    Netherlands
    Last edited by Rebunkee, Aug 13, 2017