Hacking 3DS downgrade system restore problem

Kinqdra

GBAtemp's Official T-shirt
OP
Member
Joined
Aug 7, 2009
Messages
627
Trophies
0
Age
26
Website
www.youtube.com
XP
766
Country
Croatia
So I managed downgrading my friends 11.0.0-33 3DS to install a9lh onto it. Everything went well. I waited a week and then performed another system transfer to get my NNID back. Then, I wanted to restore my system with the NANDmin.bin backup I made but I'm now having trouble doing so.. When that final system transfer was complete, I deleted all the stuff from that SD card and threw in the backup I made of it before both transfers, but now my 3DS won't boot, it acts as if there is no SD card in it. What am I doing wrong?
 

Kinqdra

GBAtemp's Official T-shirt
OP
Member
Joined
Aug 7, 2009
Messages
627
Trophies
0
Age
26
Website
www.youtube.com
XP
766
Country
Croatia
UPDATE: The problem was in the SD card. I guess it's just not compatible with the 3DS.. Anyway, got a new one and successfully restored my Sysnand. Unfortunately, other than the folders and the system applications, all previously installed apps and games are gone.

Can anyone help?
 

cravas

Well-Known Member
Member
Joined
Jul 30, 2016
Messages
867
Trophies
0
Location
Oeiras
XP
293
Country
Portugal
You have to copy to your new SD card, all files and folders you had on your old SD (when making a SysNAND backup, it is wise to also make a backup of the whole SD to PC)

Unless the SysNAND backup you restored was linked to a diferent "Nintendo 3DS" -> "folder with lots of numbers/letters" (this is an encrypted folder that is linked to the SysNAND).

Otherwise, install again everything you had/want through FBI, Freeshop, Homebr3w, etc...
 

Kinqdra

GBAtemp's Official T-shirt
OP
Member
Joined
Aug 7, 2009
Messages
627
Trophies
0
Age
26
Website
www.youtube.com
XP
766
Country
Croatia
This is what I did:
1. Copied the content from my SD card to my pc and performed a NAND backup
2. Performed a system transfer from that console to another
3. Waited a week
4. Performed another system transfer from the other console back to the original
5. Placed all the files back from my pc to the original SD card
6. Performed a NAND restore

And now none of the apps are installed.. Is there something I did wrong?
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    BlazeMasterBM @ BlazeMasterBM: their videos are annoying and they'll sell you an overpriced console