3DS doesnt turn on but charges

Discussion in '3DS - Console, Accessories and Hardware' started by Lucknell, Mar 31, 2016.

  1. Lucknell
    OP

    Lucknell Member

    Newcomer
    18
    6
    Jan 16, 2016
    United States
    Hello sorry if this is in the wrong place but I was working on installing arm9loaderhax and was successful but I bricked my 3ds trying to downgrade it to 9.2 and still keep a9lh. When I failed and softbricked my 3ds I used the recovery mode to officially update to 10.7 because I new I could have hardmodded back down. When I did the hardmod win32disk imager said that the disk was corrupted but I ignored it and successfully wrote my old nand back up when I restarted after desoldering the mod the 3ds refused to turn on. I have no idea what happened it doesnt even turn on the power light and then I plugged it in to charge and the charger light comes on but it still doesnt power on I've googled and searched but no one seems to have had this issue. When I get home Ill attempt to hardmod again and see if it was just a corrupted nand write but does anyone know what could have caused this? Thanks in advance
     
    Margarine67 likes this.
  2. pre10c

    pre10c GBAtemp Fan

    Member
    306
    43
    Jan 15, 2016
    Belgium
    how did you connect your hardmod to the computer? soldered the wires to a micro sd adapter? or a usb?
     
    Margarine67 likes this.
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Sounds like you fried your NAND
     
    Margarine67 likes this.
  4. Lucknell
    OP

    Lucknell Member

    Newcomer
    18
    6
    Jan 16, 2016
    United States
    I was using a usb cd drive that has an sd slot and then a micro sd adapter

    I hope not but would that cause the hardware power button not to work?
     
    Margarine67 likes this.
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Did you ever get the proper blue screen?
     
    Margarine67 likes this.
  6. Lucknell
    OP

    Lucknell Member

    Newcomer
    18
    6
    Jan 16, 2016
    United States
    Of course I got the bootloader screen
     
    Margarine67 likes this.
  7. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    Try a different SD adapter, my guess is that your NAND backup was not written correctly using the SD adapter.

    Another guess is that your desoldering attempt messed something up so check the board for any solder bridges,missing parts, or solder bridges.
     
    Last edited by driverdis, Mar 31, 2016
    Margarine67 likes this.
  8. Lucknell
    OP

    Lucknell Member

    Newcomer
    18
    6
    Jan 16, 2016
    United States
    That wont be a problem but Im worried that in 10 hours if I redo the hardmod Ill be stuck without a way to power it on
     
    Margarine67 likes this.
  9. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    I just edited my post above, check the board itself
     
    Margarine67 likes this.
  10. Lucknell
    OP

    Lucknell Member

    Newcomer
    18
    6
    Jan 16, 2016
    United States
    I looked last night and didn't see any but then again I also was panicking so I'll look again and give an update if I get anything working
     
    Margarine67 likes this.
  11. pre10c

    pre10c GBAtemp Fan

    Member
    306
    43
    Jan 15, 2016
    Belgium
    he mentioned that he used a sd card reader, so chance is small that he fried it unless he put his soldering iron on it
     
  12. Lucknell
    OP

    Lucknell Member

    Newcomer
    18
    6
    Jan 16, 2016
    United States
    It didn't turn on it probably did get touched by the soldering iron I got a new 3ds and took this one as a learning experience thanks for the help guys
     
    Last edited by Lucknell, Apr 2, 2016
    qi_synergist likes this.