3dS ARM9LH

Discussion in '3DS - Flashcards & Custom Firmwares' started by alex61194, May 23, 2016.

  1. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    Hey there, i just paid to get hardmoded my 3ds (i just bricked it installing arm9 cause i missclick derp) to the case it came back with sysnand in 9.2 and emu in 11.0 (but i heard you cant downgrade in 11.0 so how i downgrade to 2.1 then?) my guess is how can i install now arm9loaderhax?
     


  2. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,587
    Nov 3, 2014
    United States
    The solution has been added to the guide. Try reading it again: https://github.com/Plailect/Guide/wiki
     
    alex61194 likes this.
  3. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    If you have a hardmod, 11.0 is downgrade-able. However, you still need access to homebrew, which the only current method is to either use supermysterychunkhax or wait for ninjhax/browserhax/oothax/any other entrypoint to support 11.0.

    You don't have any NAND backups, do you?
     
    alex61194 likes this.
  4. shadowofdarkness

    shadowofdarkness GBAtemp Fan

    Member
    486
    156
    Apr 17, 2007
    Canada
    Clone your 9.2 sysNAND to be a new emuNAND (backing up your current 11 emuNAND first if it has any important data)

    Or if this is a o3ds "only" since you have a hard mod just make a backup of the sysNAND then do the 2.1 downgrade on sysNAND directly since you already have the best security from bricking.
     
    Last edited by shadowofdarkness, May 23, 2016
  5. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    ty i will give it a look didnt know they updated the guide

    — Posts automatically merged - Please don't double post! —

    but i ha
    heard that to downgrade to 2.1 your emunand have to be in 10.6-10.7 i can create another emunand this emunand is empty but if i update i will be again in 11.0 so i need the 10.7 cias
     
  6. shadowofdarkness

    shadowofdarkness GBAtemp Fan

    Member
    486
    156
    Apr 17, 2007
    Canada
    No you can downgrade fine from 9.2, that is what I did on three different systems both o3ds and n3ds
     
    alex61194 likes this.
  7. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    oh ok ty
     
  8. Hoppy

    Hoppy GBAtemp Regular

    Member
    151
    53
    Sep 15, 2015
    United States
    Fluffy Island
    I downgraded two 11.0 EmuNANDs to 2.1 just fine - just make sure you have the firmware.bin in the luma folder. (unless it's different for new3DS...)
     
  9. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    firmware.bin? can you link it to me?
     
  10. Hoppy

    Hoppy GBAtemp Regular

    Member
    151
    53
    Sep 15, 2015
    United States
    Fluffy Island
    You can find it in part 3 of Plailect's guide, as I don't think I'm allowed to link it here...
     
  11. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    yes i saw it´s just the ntr firmware ty
     
  12. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    I never upgraded to 10.7 to downgrade to 2.1 :D
     
  13. TakaHT

    TakaHT Newbie

    Newcomer
    5
    1
    May 15, 2016
    Mexico
    and if im on sysnand 9.2 and emunand reinand 11.0(new3ds), can i downgrade 11.0 emunand to 2.1 to get otp? or i need to downgrade emunand 11.0 to 10.1-10.7?
     
  14. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    Update: i could install arm9loaderhax fine so you can close the thread ty for you help guys
     
  15. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    You can do it on 11.0, but you need to switch to Luma3DS first, which is as easy as moving files around.
     
  16. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    im getting (you can´t use this in your region) while opening the eshop any tips?
     
  17. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    By chance, are you using an English FW on a Japanese console?
     
  18. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    nope i think the guy who hardmoded the 3ds messep something up i have eu firmware in an eu 3ds
     
  19. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Try switching your region in System Settings. Perhaps it doesn't like the region you selected (I've had this happen to me before. I think it wants you to select the region you initially connected to eShop with)
     
    alex61194 likes this.
  20. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    yeah was that the guys put albania as region xD
     
    CrispyYoshi likes this.