1. Sahduk

    OP Sahduk GBAtemp Regular
    Member

    Joined:
    Oct 29, 2008
    Messages:
    243
    Country:
    United States
    So I just bought a new 3ds xl on 4.5.0-10e and I was wondering how I could get my acekard 2i to work on it.

    I tried the new 1.9.0 AKAIO but nothing happens.
     
  2. uchiha_951

    uchiha_951 Member
    Newcomer

    Joined:
    Sep 6, 2008
    Messages:
    11
    Country:
    I think the AceKard 2i stopped working around 4.4.0 on the 3DS.
    Only the newer cards like Supercard DSTWO and R4i (with a little modding with a knife) will work on firmwares past 4.4.0.
     
  3. earny

    earny GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    106
    Country:
    France
  4. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - acekard2i,