3DS 6.1.0-11 not supported?

Discussion in 'Supercard' started by Bluewoods, Jul 6, 2013.

  1. Bluewoods
    OP

    Bluewoods Member

    Newcomer
    14
    0
    Sep 25, 2012
    Canada
    Hello. I recently got my 3DS back from the repair shop. It was replaced, so its firmware is the latest: 6.1.0-11U. Now I must find a DS console to upgrade my Supercard to the latest firmware, but, alas, it broke recently.

    I was gonna buy a new one, but I'm concerned. The Supercard website's latest firmware update says it supports up to 3DS 6.0.0-11. I don't know for how long 6.1.0-11 has been out, but I'm used to Supercard releasing a firmware update barely one day after a 3DS firmware update is available. What is going on? Does that mean that DSTWO does not support 3DS 6.1.0-11 and won't support it or any further version? Am I stuck being unable to use flash cards unless I get myself an old DS?

    Has someone been able to run DSTWO on 3DS 6.1.0-11 with the latest firmware upgrade? Please enlighten me if you have any knowledge about this.

    Thank you.
     
  2. pepsibluehawk87

    pepsibluehawk87 GBAtemp Regular

    Member
    266
    1
    May 21, 2008
    United States
    Everywhere yet nowhere
    6.1.0-11 is a very minor update and didn't patch anything that works with 6.0.0-11. You're good to go as soon as you get your scds2 updated.
     
  3. Bluewoods
    OP

    Bluewoods Member

    Newcomer
    14
    0
    Sep 25, 2012
    Canada
    That's reassuring, thank you! Just to make sure I don't throw $50 out the window, can someone confirm that their DSTWO is working fine on their console with 3DS firmware version 6.1.0-11?
     
  4. pepsibluehawk87

    pepsibluehawk87 GBAtemp Regular

    Member
    266
    1
    May 21, 2008
    United States
    Everywhere yet nowhere
  5. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    I can confirm, 6.1 only fixed the fuck ups Nintendo did themselves with the Super Rushed 6.0.0.1X update. Supercard works flawlessly on 6.1
     
  6. Bluewoods
    OP

    Bluewoods Member

    Newcomer
    14
    0
    Sep 25, 2012
    Canada
    Thanks you two!
     
  7. nl255

    nl255 GBAtemp Addict

    Member
    2,582
    364
    Apr 9, 2004
    Yes, 6.1 is actually a real system stability update and not a blocking update.