3DS 4.0.0.7U firmware problem

Discussion in 'DSTT' started by izzzy12k, Apr 30, 2012.

  1. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
    I've been using the DSTT files posted by retrogamefan, and up until this latest update by Nintendo (4.0.0.7U), it has been working fine.

    Now I can't get it to work, I get the following error:
    [​IMG]

    Anyone have any ideas?

    The card is a "ZCard" (a TTDS clone from what I can tell)

    Thanks.
     
  2. Ryupower

    Ryupower Brood

    Member
    2,928
    436
    Oct 8, 2007
    United States
    well, the card is BLOCKED

    you need to update to work on the new 3ds fw


    you need a system the can use the card so you can update it


    or
    buy you might need to buy a new card
     
  3. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    Do you have a picture of the flash card? I'm not familiar with the Z Card. Does it have a website address printed on its front sticker, by any chance?
     
  4. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
    [​IMG][​IMG]

    My Son got it as a gift...
     
  5. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    Can I get one with the PCB showing. It looks like DSTTi clone possibly. It has the chip that extends past the front of the case in the same shape, and location. I have a DSTTi clone right here, if you give a nice shot of the PCB I could tell you how it measures up. By the way, that label/sticker looks home-made. I don't think it's the original sticker. I also Googled that name, Zcard, and it came up with nothing. So, give us a PCB shot huh? :)

    If it is the DSTTi clone that I think it is, then it can only work on a 3DS 2.1.0.4 and lower and DSi v1.43 and lower.
     
  6. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
    Well, it works on firmware 3.0.0.6 using the retrogamefan files...

    Can it be opened, without breaking it?
     
  7. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    Yes, it can be opened without breaking it. slide your fingernail around the edge. Ok, quick lesson, RetroGameFan is a kernel, not a firmware. It decrypts games. It has nothing to do with breaking/making the flash card compatible with Nintendo firmware. The fact that it runs on v3.0.0.6 firmware tells me its not a DSTTi clone (as in the actual DSTTi), it could still be a clone of the hardware, or even the interface. Might be the www.n3dstt.com card.....or maybe the www.r4isdhc.com white dualcore card....
     
  8. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
  9. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    Man, I'm at a loss....I'm looking over PCB shots for DSTTi clones but nothing matches up yet. Aghh
     
  10. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
    Here's a closer shot of the main chip
    [​IMG]
     
  11. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
  12. brandonspikes

    brandonspikes King Erazer

    Member
    1,509
    336
    May 30, 2010
    United States
    New York
    You do understand that the flashcard needs to be updated before any firmware right?
     
  13. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    That's the thing I already told you. It only is compatible with 3DS firmware no higher than v2.1.0.4 and DSi v1.43. Nice find on that older thread, by the way. Maybe that is what your card is a U2DS card. This is seriously baffling....
     
  14. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
    I still have one 3DS that's still on 3.0.0.6, so if I can find the right match...

    I can update on the older firmware 3ds and test on the recently updated done.
     
  15. nl255

    nl255 GBAtemp Addict

    Member
    2,582
    364
    Apr 9, 2004
    Looks like you might want to get a DSTwo. In addition to advanced features like an in game text reader with multiple file support and save states it is the only cart that can be updated even after updating your 3DS/DSi (you rename dstwoupdate.dat to dstwoupdateb.dat and leave it at the "error has occurred" screen for 10 minutes).
     
  16. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
    Anyone know where I can get the latest version of "Dstt Flash Checker"?

    NVM.. found link in faq :)

    ::RE-EDIT::
    Ran the Dstt Flash checker, and got the "this card isn't DSTT" msg... So back to square one :(

    Anyone got any ideas?
     
  17. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
  18. bitonio6

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    6
    Sep 30, 2009
    Swaziland
  19. izzzy12k
    OP

    izzzy12k Member

    Newcomer
    15
    0
    Jan 27, 2012
    United States
    At this point, I think I'm gonna have to buy my son a new card... and hope his games copy over fine. :(