3-in-1 and EZVi: GBA Save Problems

Discussion in 'EZ-Flash' started by tigermask86, Aug 19, 2010.

  1. tigermask86
    OP

    tigermask86 Newbie

    Newcomer
    3
    0
    Mar 14, 2009
    United States
    I just recieved my 3-in-1 and EZVi from Shoptemp and am having some trouble playing GBA games.
    I'm running on the newest firmware and kerrnel, not sure which version of 3-in-1 (I can find out if that will help?).

    I load the GBA ROM to the 3in1 and it runs fine. I can save it and everything. If I run it with NOR, my save will stay there after I've switched it off for some time (So I'm going to guess it isn't a battery issue). When I switch to a new game and then go back to the original, it won't load a save. I've looked at the dates on the files, and once it's created the original save for the ROM, it doesn't update it again.

    So my problem is, how do I copy a save from my 3in1 to my EZVi?

    All of the ROMs I've used are clean and I'm not using any other loading software.

    Thank you.
     
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,918
    255
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    Saves in NOR REQUIRE you to manually backup the save before switching to another game. You forfiet your save data if you don't.
     
  3. tigermask86
    OP

    tigermask86 Newbie

    Newcomer
    3
    0
    Mar 14, 2009
    United States
    I've tried that using Exploader and Rudolphs tools. I get a message saying there isn't a save.
     
  4. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,918
    255
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    Your no save file issue is probably because your game uses EEPROM for save type. You have to SRAM patch that game.
     
  5. zac320

    zac320 Advanced Member

    Newcomer
    57
    0
    Aug 25, 2010
    i was gonna buy that combo but i dont thik i will now.
     
  6. 8bitguru

    8bitguru Newbie

    Newcomer
    5
    0
    Aug 26, 2010
    Canada
    I accidentally posted this message in the wrong thread.