3.4U Softmad help

Discussion in 'Wii - Hacking' started by Mrwii20091, May 2, 2009.

May 2, 2009

3.4U Softmad help by Mrwii20091 at 2:18 PM (512 Views / 0 Likes) 1 replies

  1. Mrwii20091
    OP

    Newcomer Mrwii20091 Newbie

    Joined:
    May 2, 2009
    Messages:
    1
    Country:
    United States
    I have a 3.4u wii. I was able to use the twlight hack and get the HBC working. however i am unable to to run the backuplaucher i get the 324 no ciso. Can anybody help?? Noob here..
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    **This is assuming you do not have a Wii with a LU64 serial number, and have downgraded IOSes. If you never touched an IOS/downgrader before or have the LU64 serial number, these steps won't work.**

    You need to install a cIOS first (it was mentioned in the README, no?). Waninkoko's cIOS rev10 can be found here: http://www.mediafire.com/download.php?zdztqgmtnyn

    There are two install methods, and both will give you the same end result. If you're going to use the offline installation, you need "IOS36-64-v1042.wad" in the root of your SD card. If you're going to use the Wi-Fi installation, you will need to set up Wi-Fi on your Wii.

    If one method does not work, try the other.
     

Share This Page