3.4 have homebrew, need to re-hack?

Discussion in 'Wii - Hacking' started by scrollup, Mar 13, 2009.

  1. scrollup
    OP

    scrollup Newbie

    Newcomer
    1
    Oct 6, 2008
    United States
    Hi, I already had the Homebrew channel and Backup launcher channel from 3.2u, now I'm on 3.4u (however it happend ;-)).

    Do I still need to redo the Twilight hack even though I technicaly have the Homebrew channel?

    The problem is that it won't load any apps from my SD (freezes at 0% laoding), and backup launcher doesn't even get to the menu. Is there a way to getting them to work without having to re-hack it? It's just that I don't have quick access to the Zelda game.

    Thanks for any suggestions.

    UPDATE:
    Stupid me. Did quick google, and found out that I needed to remove my GC memory cards... now I can load the apps. Backups still work too. So did I actually lose anything by upgrading to 3.4?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice