3.4 downgrade error

Discussion in 'Wii - Hacking' started by REALDEAL, Jan 17, 2009.

  1. REALDEAL
    OP

    REALDEAL GBAtemp Regular

    Member
    1
    Jan 15, 2009
    liverpool
    hi using eoc guide cant get past this error.........
    cant get this to work i initially installed homebrew via dummies method on my sd card i have WM 1.3 AND WM1.3 IOS16 in apps and ios 16 , ios 16-64-257, cios 249 IN WADS.
    Rather than mess about putting different apps and wads on the card i put all the this on a seperate card.
    Load Wad Manager in Homebrew Channel and install IOS16-64-v257-prod.wad, OK
    Load Custom WM in Homebrew Channel and install cios_fix.wad, ERROR RETURNED 1035.......

    what i'm i doing wrong.......
     
  2. pika9323

    pika9323 GBAtemp Fan

    Member
    1
    Nov 23, 2008
    Gambia, The
  3. REALDEAL
    OP

    REALDEAL GBAtemp Regular

    Member
    1
    Jan 15, 2009
    liverpool
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    2
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    just use Custom WM with the cIOS_fix.wad, but first tell it to uninstall (press -) and then install it (press +) and it should be fine...!!! [​IMG]
     
  5. REALDEAL
    OP

    REALDEAL GBAtemp Regular

    Member
    1
    Jan 15, 2009
    liverpool
    sorted now thanx starfall was a bit picky but running 3.2e now even deblob works now all 3 copies lol [​IMG]

    one last question now that i have downgraded whats the minium i need on the sd card ie which copies of wad manager /apps etc do i still need WM16ISO was this just for 3.4fw
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice