3.2E to 4.0/4.1?

Discussion in 'Wii - Hacking' started by nGLBuis, Jul 18, 2009.

  1. nGLBuis
    OP

    nGLBuis Newbie

    Newcomer
    6
    0
    Jul 18, 2009
    Netherlands
    Hi guys,

    First of all, nice forum. I know this site for a really long time but never registered because i didn't own a console. I recently bought a Nintendo Wii from a good friend but the modchip was broken. So i brought it to another friend to repair it. Because the Wii is moving from house to house, we choose to charge it with a sunkey Lite. It works like a charm. Because i wanted safety that no one could have a chance of bricking my wii, i asked my friend to install preloader 0.29. The problem is that animal crossing isn't working and in general.. i want 4.0 [​IMG]. Already got the homebrew channel up and running and some cool apps to load games from USB. Animal Crossing though isn't working good from the SD card. This is a small history of what my wii contains.

    I updated to cIOS 38 rev13b today because i wanted to try out the waninkoko's Firmware Updater 4.1. That isn't working either (-1036 error something something [​IMG]). I already readed the topic ULTIMATE System Menu 4.0 Guide and it's replies but i'm not sure what to do since i alreay got preloader 0.29 and my wii is on 3.2E. Could someone please give me some good advice on upgrading my wii to 4.0?

    Brief specs:
    Wii 3.2E
    preloader 0.29 already installed
    HBC installed
    cIOS38 rev13b

    Hopefully you guys know how to upgrade it!

    Greetings,

    Nigel
     
  2. Deezers

    Deezers Member

    Newcomer
    46
    0
    Apr 26, 2008
    Netherlands
    Check your PM
     
  3. LoRD RPG

    LoRD RPG Member

    Newcomer
    22
    0
    Jun 17, 2009
    United States
    I tried running the 4.1 updater and I get this error message after it's downloaded part of system menu 4.1U

    Downloading content #10... ERROR! (ret = -1)

    Press any button to restart...


    Wii 4.0U
    preloader 0.29 already installed
    HBC installed
    cIOS38 rev13b

    Can anybody help me install system menu 4.1U ?
     
  4. nGLBuis
    OP

    nGLBuis Newbie

    Newcomer
    6
    0
    Jul 18, 2009
    Netherlands
    The true question i need to know, is it OK to follow that ULTIMATE guide with my current setup?
     
  5. LoRD RPG

    LoRD RPG Member

    Newcomer
    22
    0
    Jun 17, 2009
    United States
    Weird thing.....

    Tried running the updater last night several times, checking various things in between.

    Today when I tried, I got the same error, posted here to see if anyone could help me.

    Left my Wii running, sitting at the Pre-loader menu while I posted and let it sit for a while, then I just tried it again and it actually worked this time with no errors. [​IMG]

    The SDHC card I'm using is 16GB with just under 4GB used.
     
  6. ConJ

    ConJ The Toker

    Member
    918
    0
    Jul 18, 2008
    Glastonbury
    The guide ive used to mod many Wii's - http://yafaze.com/forums/viewtopic.php?f=46&t=1178

    This will work on all Wii's, any menu version (except Korean Wii's) Including LU64+.
     
  7. nGLBuis
    OP

    nGLBuis Newbie

    Newcomer
    6
    0
    Jul 18, 2009
    Netherlands
    ConJ thanks for your reply. This means that preloader will not do any harm? The way i see the guide is that the bootmii in the guide is in my situation preloader 0.29. Could anyone verify that for me ?
     
  8. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    You don't need to follow that guide. You already have cIOS installed. Any sort of update you do will automatically get rid of preloader and you will have to reinstall it again.

    Just follow the online guide of the ULTIMATE one.
     
  9. nGLBuis
    OP

    nGLBuis Newbie

    Newcomer
    6
    0
    Jul 18, 2009
    Netherlands
    Thanks nabster92, i'm installing 4.0 as i speak through the ULTIMATE guide. What's your opinion.. upgrade it from 4.0 to 4.1?
     
  10. thc42O

    thc42O Banned

    Banned
    470
    0
    Jan 3, 2009
    Canada
    fuck man all i did was use nintendo, 3.2 ->4.1 it didnt remove HBC or Bootmii just Preloader and cIOSCORP were removed for obvious reasons.

    just update thro ninty, then install cioscorp following the ULTIMATE guide. then install preloader , NOTE THERE IS NO 4.1 Hacks.ini as of yet.
     
  11. nGLBuis
    OP

    nGLBuis Newbie

    Newcomer
    6
    0
    Jul 18, 2009
    Netherlands
    htc420, just noticed that someone ported it to 4.1. Read it in this forum. Link to 4.1 Hacks.ini. In the end i updated to 4.1.
     
  12. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,516
    1,091
    Nov 17, 2008
    If in doubt NUSD 0000000100000002 450 for PAL, 449 for NTSC-U (dunno about jap) and trusty old wadmanager.

    dont forget to install IOS60 and 61 though.
     
  13. Hybridx24

    Hybridx24 GBAtemp Regular

    Member
    152
    0
    Aug 17, 2008
    United States
    Just to clarify, that Hacks.ini file is only compatible with a 4.1E Wii, not 4.0U.