2DS won't turn on...

Discussion in '3DS - Console, Accessories and Hardware' started by EthanAddict, Nov 12, 2016.

  1. EthanAddict
    OP

    EthanAddict Face the Slayer!

    Member
    411
    1,806
    Nov 12, 2016
    Greece
    Hello, I am having a problem with my 2ds. Because I am interested in hardware I tried to open my console to see the internal components and I accidentally broke my Sleep switch(meaning it was torn off, only the solder points were) and it doesn't open, no blue light or any sign that shows me that my 2ds will open. Please help. Also my english are bad, so dont criticise me hard.
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,728
    Nov 30, 2014
    United States
    I know that if the sleep switch is activated while off, a 2ds will not turn on. So that is likely your problem.
    You need to open the system up again and see if you get the sleep feature set to off somehow.
     
    Last edited by zoogie, Nov 12, 2016
  3. EthanAddict
    OP

    EthanAddict Face the Slayer!

    Member
    411
    1,806
    Nov 12, 2016
    Greece
    Thanks for your fast reply but the problem is that I opened the 2DS(literally) and the switch fell off because I was kind of careless and I broke the switch. Here is a photo if it helps(sorry for the crappy quality):
     

    Attached Files:

  4. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,728
    Nov 30, 2014
    United States
    You might want to watch this for some clues on a way to possibly fix it.
     
  5. EthanAddict
    OP

    EthanAddict Face the Slayer!

    Member
    411
    1,806
    Nov 12, 2016
    Greece
    I think this will be very useful. Thanks.
     
  6. AyanamiRei

    AyanamiRei GBAtemp Fan

    Member
    373
    64
    Sep 24, 2015
    France
    Now, I regret that I bought a second 2DS after the same problem (sleep button magically broken, then after wearing off, the console never started again).
     
  7. EthanAddict
    OP

    EthanAddict Face the Slayer!

    Member
    411
    1,806
    Nov 12, 2016
    Greece
    Thanks I found how to fix it. I short-circuited the two teminals (circled in red)
    Untitled.png
    with a cable, tapped it(my solder was leadfree so) and tada, it worked.

    — Posts automatically merged - Please don't double post! —

    You can follow my post for fixing it(not respnosible for any damage and things). Good luck...